Faxes: How do I disable the fax voicemail notification?

  • 0
  • 2
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

One big thing I’ve noticed is
when a fax arrives. A voice mail is left. This really is not needed, I and
other clients (that I know personally) feel its unneeded – at this time we
can’t turn off the feature.
Photo of Rob Benn-Frenette

Rob Benn-Frenette, Champion

  • 4,960 Points 4k badge 2x thumb

Posted 4 years ago

  • 0
  • 2
Photo of Danno

Danno, Champion

  • 27,924 Points 20k badge 2x thumb
Go into your notifications and check all three boxes for faxes.  Here is a screen print to assist. 
Photo of Mike

Mike, Official Rep

  • 93,738 Points 50k badge 2x thumb
Thanks Danno!!!
Photo of Mike

Mike, Official Rep

  • 93,738 Points 50k badge 2x thumb
Rob, did that work? Those are the same settings I use and I don't get voice mails. 
Photo of Rob Benn-Frenette

Rob Benn-Frenette, Champion

  • 4,960 Points 4k badge 2x thumb
I'll test this right now! 

This conversation is no longer open for comments or replies.