Disable the Intercom Prompt

  • 0
  • 3
  • Idea
  • Updated 2 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

Sending this request on customers' behalf.

May we request to disable to prompt when making an intercom call. We are already aware how intercom works and just wanted to just simply press the intercom button and dial the extension number of the extension I wanted to intercom.

Photo of USA

USA

  • 90 Points 75 badge 2x thumb

Posted 2 years ago

  • 0
  • 3
Photo of Rob Benn-Frenette

Rob Benn-Frenette, Champion

  • 4,860 Points 4k badge 2x thumb
When I press Intercom, I enter the ext and it simply allows me to intercom? So i am able to: " just simply press the intercom button and dial the extension number of the extension I wanted to intercom"
Photo of Chris Duquette

Chris Duquette, Champion

  • 14,544 Points 10k badge 2x thumb
i agree, also, unless its the way i have my phones setup when i dial an extension through intercom the persons cell phone will also ring, is that due to forwardng settings we have set up, or just how it seems to happen? if a call is an internal intercom call i dont see why it should be ringing their app. which leads me to another idea that i think ive brought up before : the desktop and smartphone app forwarding should be AFTER the desktop set ringing not before. 

This conversation is no longer open for comments or replies.