Don't Interrupt Typing When There is an Incoming Call

  • 1
  • 9
  • Question
  • Updated 6 months ago
  • Answered
  • (Edited)
On the soft phone we have our 7 users setup to simultaneously receive calls. So all seven users see the incoming call if nobody is on the phone. Every user has complained about how annoying it is when they are in the middle of typing an email or inputting information into a form and the incoming call interrupts the typing. I think the softphone should pop up and notify but just be on the background and not override a user in the middle of typing.

You sometimes have to move the mouse back over to the box where you were typing to resume. Especially for our growing business that gets a ton of inbound calls, this can be quite bothersome. 
Photo of Andrew Uhacz

Andrew Uhacz

  • 182 Points 100 badge 2x thumb
  • upset

Posted 2 years ago

  • 1
  • 9
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,876 Points 20k badge 2x thumb
Official Response
Hello Everyone,

You can deactivate this occurrence within the Softphone settings as pictured below: