Double login requirement

  • 0
  • 9
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

Every time that I try to login to RingCentral, it goes to my account homepage then two seconds later it redirects back to the login page. After I login again, then it finally stays on my account homepage. Is this requirement to login twice a security measure? How do I disable it?
Photo of Randall

Randall

  • 472 Points 250 badge 2x thumb

Posted 4 years ago

  • 0
  • 9
Photo of Mike

Mike, Official Rep

  • 93,998 Points 50k badge 2x thumb
Official Response
No, our system does not require you to log in twice.  Try clearing the cache & cookies in your web browser, close all browser windows, then log back in again. That should fix the problem.   This page shows how to clear your cache and cookies on most web browsers: How do I clear my cache and cookies in my web browser?

Mike
(Edited)
Photo of Dierdre

Dierdre

  • 844 Points 500 badge 2x thumb
Yes, this is a good approach, and try another browser. If it does the same using another browser, you may also try to make sure your session time out's set right.
Photo of Mike

Mike, Official Rep

  • 93,998 Points 50k badge 2x thumb
Make sure you on the Admin portal:  Configuring RingCentral Online Account Session Timeout
(Edited)
Photo of Dustin Showers

Dustin Showers, Champion

  • 3,220 Points 3k badge 2x thumb
not possible to change mine, does this mean i have to login twice?
Photo of Mike

Mike, Official Rep

  • 93,998 Points 50k badge 2x thumb
Hi Dustin.  For HIPAA enable accounts the option is deactivated. So, unfortunately you'll have to log in whenever it times out. But the the issue with having to log in twice is related to the web browser. You may want to use Firefox instead of Chrome when logging into the web portal. 
Photo of Dustin Showers

Dustin Showers, Champion

  • 3,220 Points 3k badge 2x thumb
Thank you, Mike
Photo of Jackson Mills

Jackson Mills

  • 418 Points 250 badge 2x thumb
We (an office of about 20) are having this same issue... aside from the very short amount of time it allows us to be logged in, it is also requiring users to enter their login information 2x and login 2x as it kicks you back to the login menu after the 1st attempt.  My information saves but some dont so it has been a major annoyance to some.  Hoping to hear what it could be!
Photo of Mike

Mike, Official Rep

  • 93,998 Points 50k badge 2x thumb
Check your web browser settings and if it's not enabled, set it to "allow, or accept 3rd party cookies". 
Photo of Jackson Mills

Jackson Mills

  • 418 Points 250 badge 2x thumb
Thank you, will continue to try on my end... still no luck and I dislike clearing data as it stores a lot of my credentials, sites, and other things!  Thank you again Mike!
Photo of Barry Elk

Barry Elk, Champion

  • 1,072 Points 1k badge 2x thumb
My business partner and I both have this problem on the latest version of Chrome for MAC.  The first login, starts to load the interface and then the screen refreshes and it shows the login screen again.

I opened a ticket and had a tech view my screen remotely and of course it didn't do it while he was watching.  He did comment that he thought it might have something to do with AdBlockPlus - but my partner does not use that and she has the same problem.

In Chrome Settings|Privacy Settings I do NOT have "BLOCK THIRD PARTY COOKIES" checked.

I think it is an issue with Chrome and cookies.
Photo of Mike

Mike, Official Rep

  • 93,998 Points 50k badge 2x thumb
If you try Firefox, or another browser does it do the same thing?  Generally just clearing your cache and cookies resolves this.
Photo of Claudio (Customer)

Claudio (Customer)

  • 14,070 Points 10k badge 2x thumb
I use Safari from Apple and in happen to me too, 6 of 10 times I need to login for second time.
Photo of Chris

Chris

  • 448 Points 250 badge 2x thumb
This happens every time I try to log in. 
Photo of Mike

Mike, Official Rep

  • 93,998 Points 50k badge 2x thumb
Chris,  Did you already try clearing your cookies and cache?  Also after doing that, be sure you completely shut down your web browser, then reopen it and log in again. If it still doesn't work, reply back and let us know what OS and browser and browser version you are having the problem with. Does it do this on all browsers, or just one? 
Photo of Chris

Chris

  • 448 Points 250 badge 2x thumb
That solution does seem to fix the issue for that session. However, it returns the next time I log in. Not very ideal when I log in 10+ times a day.
Photo of Mike

Mike, Official Rep

  • 93,998 Points 50k badge 2x thumb
Can you let us know which browser and version is doing this?  Also, if you spend a lot of time logged in, you can increase the session time-out limit so you don't have to log in so many times.  See:  How can I extend the session timeout so I don't get logged out?
(Edited)
Photo of Chris

Chris

  • 448 Points 250 badge 2x thumb
This is happening with Chrome stable 43.0.2357 and Chrome Dev 45.0.2421.0 (64 bit)
Photo of TLeaver

TLeaver

  • 296 Points 250 badge 2x thumb
This reply was created from a merged topic originally titled log-in twice.

When I try and log into my RingCentral account, I enter my credentials, click through and I see my admin panel load, but the page immediately refreshes and I have to log in again. On the second attempt (consistently) everything loads find and I am able to get into my account.

I am using Chrome on Windows 7
Photo of Danno

Danno, Champion

  • 28,170 Points 20k badge 2x thumb
Yep, I used to have the same problem - back when I used Chrome.
Photo of Kim

Kim, Alum

  • 43,854 Points 20k badge 2x thumb
Did you switch to FireFox?
Photo of Danno

Danno, Champion

  • 28,170 Points 20k badge 2x thumb
You know it!!  I was having so many problems logging into web sites, like my bank and credit cards (just to name a few), and their tech staffs suggested Firefox and life was great again.  I also clear my cache every month, as recommended.

Photo of TLeaver

TLeaver

  • 296 Points 250 badge 2x thumb
I managed to make it stop by clicking "remember me on this computer" and allowing Chrome to remember the login/password
Photo of J.B. Ferguson

J.B. Ferguson, Champion

  • 37,254 Points 20k badge 2x thumb
I normally use FireFox as my default browser but every now and again, if I know I will be sending a lot of business SMS texts, I will use RC for Google using my Chrome browser. My Chrome version is Version 43.0.2357.124 and I have never had that issue when logging into either my RC Portal or my RC for Google in Chrome.
Photo of Jeremy Bryson

Jeremy Bryson

  • 60 Points
This has been happening to us for several months. We use Firefox and it does save our login credentials as we also login several times a day. I haven't seen a definitive solution for this for Firefox users. Any updates since this issue came out?
Photo of Claudio (Customer)

Claudio (Customer)

  • 14,060 Points 10k badge 2x thumb
It happens in Google Chrome too...
(Edited)
Photo of Barry Elk

Barry Elk, Champion

  • 1,072 Points 1k badge 2x thumb
Still a problem... doesn't happen to me on any other website and it happens regardless of browser on OSX 10.10.5 / Chrome Version 44.0.2403.157 (64-bit) or Safari Version 8.0.8 (10600.8.9)
Photo of Mike

Mike, Official Rep

  • 93,998 Points 50k badge 2x thumb
HI Barry,  Did you try clearing the cache & cookies as explained above? After you clear the cache be sure to completely close down all browser windows that you may have opened or they won't actually clear to the session. Be sure to double check your task bar at the bottom of the screen to make sure you don't have any browser windows running that are minimized. 

Mike 
Photo of Barry Elk

Barry Elk, Champion

  • 1,072 Points 1k badge 2x thumb
I've cleared cache on both browsers.   And as you can see from above - I'm not the only one who has this problem.  I've even had a tech on screen share who saw it happening...
Photo of Mike

Mike, Official Rep

  • 93,998 Points 50k badge 2x thumb
Barry, can you try to open up an "incognito" window in Chrome, log in again, and let us know what happens?

Just click the box on the top right of your browser as shown below, and you'll see the option to open the window. 

Mike

Photo of Jason Svatek

Jason Svatek

  • 112 Points 100 badge 2x thumb
I've had the same 2x login issue for months.
Photo of Jason Svatek

Jason Svatek

  • 112 Points 100 badge 2x thumb
Chrome.  Version 46.0.2490.80 m
Photo of Kim

Kim, Alum

  • 43,854 Points 20k badge 2x thumb
See instructions above to clear cache and cookies...and test. 
(Edited)
Photo of Kim

Kim, Alum

  • 43,854 Points 20k badge 2x thumb
Official Response
If, after clearing cache and cookies, you still have the issues please open a web case to have escalated for further troubleshooting. 

This conversation is no longer open for comments or replies.