Conferencing: DTMF tones on a 3-way call are not transmitting

  • 0
  • 2
  • Idea
  • Updated 3 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

On a 3-way conference call, I need to connect both lines, and send DTMF tones to navigate through the phone system. 

However, DTMF tones are not being transmitted while the conference call is active. 

The only way I can complete this is to split the calls, activate the 3rd line that requires entering digits, then reconnect the 2nd party on hold to continue, and then repeat as necessary each time a number entry is required.

I have tested with the windows and android softphone, with the same results.
Photo of Jonathan Brackin

Jonathan Brackin

  • 110 Points 100 badge 2x thumb

Posted 3 years ago

  • 0
  • 2
Photo of Danno

Danno, Champion

  • 26,484 Points 20k badge 2x thumb
Just to clarify, is this happening on the RC4W APP or the mobile APP?
Photo of Jonathan Brackin

Jonathan Brackin

  • 110 Points 100 badge 2x thumb
Both desktop RC4W and android mobile app.
I spoke with level 2 support today, who verified the issue without a current resolution.

This conversation is no longer open for comments or replies.