Entering Access Code for GoToMeeting or WebEx Conference Calls

  • 0
  • 2
  • Question
  • Updated 5 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution, has become inactive, or information contained in this thread is no longer accurate. If you have questions or comments related to this to thread, please create a new topic, or post to ano

Is there a way when using RingOut that I am able to dial into a 3rd party conference # such as GoToMeeting or WebEx. I can connect to the meeting but when I try to dial the access code, RingCentral starts telling me that I am recording a call. The conferencing meeting computer tells me that I have dialed an "incorrect access code". Thanks for any help you might have! Sandy
Photo of Sandy Kotes

Sandy Kotes

  • 80 Points 75 badge 2x thumb

Posted 6 years ago

  • 0
  • 2
Photo of RC-Installer

RC-Installer, Champion

  • 27,748 Points 20k badge 2x thumb
So you are using Ring Out from an alternate location? Not where your RC service is?

Is that what you mean?

Chuck
Certified Ring Central Installer
ckfuscone@yahoo.com
Photo of Ben Foster

Ben Foster, Alum

  • 6,124 Points 5k badge 2x thumb
Is the conference number requiring you to enter *9? That is the hotkey for recording calls with RingCentral.
Photo of David

David

  • 90 Points 75 badge 2x thumb
I have a similar problem. We have RC phones and dial into other conference calls that require *9XXX to be entered. I know this is to record a call, which we have turned off on our company settings, but now it just says that feature has been turned off and will not allow us to enter the code that starts with *9. Is there a work around or something we can press first that would allow us to still enter the code? 
Photo of Chris Upham

Chris Upham

  • 72 Points
I think I'm having a similar problem.  I want to set up one of my extensions to forward into my RC conference line.  I've successfully been able to get the setting correct to forward to the conference number * access code.  However, the access code requires a # at the end, but the call forwarding doesn't allow me to save the # at the end of the forwarding number.

This conversation is no longer open for comments or replies.