Error fetching : Request returned bad status:400 When Signing In to Freshly Installed Glip App

  • 0
  • 1
  • Question
  • Updated 2 months ago
  • Answered
Recently, when signing in to the Glip app on any device, I receive this error: "Error fetching : Request returned bad status:400". 
I have tried reinstalling the app and changing my login credentials, but nothing is working. I can sign in to Ring Central just fine though. 
Photo of David Demastus

David Demastus

  • 70 Points

Posted 8 months ago

  • 0
  • 1
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 39,248 Points 20k badge 2x thumb
Hey David,

Please contact our Glip Support Team so we can assist you!
Photo of Kris

Kris

  • 164 Points 100 badge 2x thumb
I have same error on my Mac (Safari and app) but not iPhone. I just updated to macOS 10.13.3 this morning - potential cause?
My iPhone still works, though I have not signed out and tried to sign back in - fearing it won't work.

Edit: Tried on Windows also and still getting same error in Chrome and the Windows app.

Edit 2: Solved - newly created Developer account interfered with my existing Glip account.  They both had same email address. (we are trialing RingCentral and may subscribe to Premium if the ecosystem works as advertised)
(Edited)
Photo of KRAEMER

KRAEMER

  • 110 Points 100 badge 2x thumb
it's a role issue.