Evernote not integrated?

  • 0
  • 1
  • Question
  • Updated 3 weeks ago
  • Answered
I am a new RingCentral Office Premium account holder and was super excited to see an Evernote integration with the Glip app.

Bad News:  the integration has never worked since being a customer for over one month.

When I attempt to share a file in Glip and select Evernote, here is what I see:

{"error":{"message":"An unexpected server error occurred.","code":"server_error","should_retry":true,"http_status_code":500,"details":"API server failure"}}

My account rep has told me the problem has been escalated.  Is there any resolution to this issue?  I am an Evernote power use and have enjoyed using Glip and do not wish to switch back to Slack if there is a resolution on the horizon.

Is anyone else experiencing this issue?  Thanks in advance for any insights or comments.
Photo of SVHOODS

SVHOODS

  • 94 Points 75 badge 2x thumb

Posted 2 months ago

  • 0
  • 1
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,480 Points 20k badge 2x thumb
Hey SVHOODS,

The fix for this issue is actually coming out in our next release which is scheduled to go out tomorrow, barring any issues. So to be safe, I'd check back on Wednesday to see if you're still getting that error message. Let me know!
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,480 Points 20k badge 2x thumb
Quick update! The fix for this is actually planned for Oct 4th (again, barring any issues) - sorry for the misinformation earlier.
(Edited)
Photo of SVHOODS

SVHOODS

  • 94 Points 75 badge 2x thumb
So happy that you have responded and updated your initial answer.  Thank you!  I am truly looking forward to October 4th.  Evernote is a huge part of my business workflow and I am feeling excited about the integration working as advertised :-)
Photo of SVHOODS

SVHOODS

  • 94 Points 75 badge 2x thumb
Hi, we are well past the date you initially mentioned and the problem still exists. I confirmed with Evernote the issue is on the Ringcentral side of the coding error. Help!
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,480 Points 20k badge 2x thumb
Hi there! It looks like an issue has occurred and this has been re-opened. Please check back in a few weeks!