Experiencing High Pings

  • 1
  • 2
  • Question
  • Updated 9 months ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

In response to grandmasterneil on TWITTER: https://twitter.com/grandmasterneil/s...

Anyone else experiencing @RingCentral issues? Seeing high pings and support is no help. Tried pinging from servers in 3 different US states.
Photo of HootSuite App

HootSuite App

  • 4,080 Points 4k badge 2x thumb

Posted 9 months ago

  • 1
  • 2
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 33,328 Points 20k badge 2x thumb
Hi Neil,

Could you be more specific and provide examples of what you're seeing?
Photo of Neil Angeles

Neil Angeles

  • 122 Points 100 badge 2x thumb
Ping to 199.255.120.146 from site 1: 78ms min, 1623ms max, 165ms avg over 666 pings with one drop.
Ping from site 2: 73ms min, 1648ms max, 201ms avg over 1551 packets with 2% packet loss.

Have been experiencing dropped calls since Monday. Tried troubleshooting with ISP first they said the issue is outside of their network and the pings from different states indicate that as well.
Photo of Neil Angeles

Neil Angeles

  • 122 Points 100 badge 2x thumb
Site 3 shows 75ms/1619ms/190ms for min/max/avg
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 33,328 Points 20k badge 2x thumb
Hi Neil,

I see you have case 06271862 open with us right now and an agent is working with you. I've contacted the agent and their manager so we can get this taken care of. If you haven't already, I would suggest getting screen shots of these pings in progress and also call samples. You can attach your samples directly to your case by clicking on the button below.
(Edited)
Photo of Neil Angeles

Neil Angeles

  • 122 Points 100 badge 2x thumb
Yes, I submitted a ticket and unfortunately, it took two hours to submit all the information and the ticket doesn't show up on my account.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 33,328 Points 20k badge 2x thumb
Hmmm....that's super weird! I'll let them know you can't see it, etc.
Photo of Brandon

Brandon, Champion

  • 18,520 Points 10k badge 2x thumb
Have you tried https://www.ringcentral.com/support/qos.html ?  Just for reference I have not noticed any issues in the San Francisco area and my results show:

Photo of Neil Angeles

Neil Angeles

  • 122 Points 100 badge 2x thumb
Yeah, sip.ringcentral.com resolves to the 146 address for me. I understand that ICMP traffic gets deprioritized or dropped but it's the simplest metric I have access to on multiple servers when trying to determine if it's my equipment on a particular site that's causing issues.

199.255.120.184 looks cleaner.
Photo of Neil Angeles

Neil Angeles

  • 122 Points 100 badge 2x thumb
The site I'm trying to troubleshoot is Time-Warner Cable (Spectrum). It's a 10M dedicated fiber line with only VOIP phone traffic going over it.
(Edited)
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 33,308 Points 20k badge 2x thumb
As an FYI, downdetector is a great resource to check if your ISP is having issues in your particular area
Photo of Neil Angeles

Neil Angeles

  • 122 Points 100 badge 2x thumb
Okay. I did call my ISP to see if there were any issues. They said everything looked good and I verified to tests to other sites while testing to sip.ringcentral.com.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 33,308 Points 20k badge 2x thumb
No worries, I did notice that Spectrum is having issues in NY and TX right now.
Photo of Brandon

Brandon, Champion

  • 18,520 Points 10k badge 2x thumb
It is also notable that ping/traceroute are *not* reliable tests for voice quality across a network.  Many places between you and RingCentral will ignore, block or set low priority for ICMP traffic.  This is not to say you are not experiencing issues, I just don't think ping is a very effective tool for troubleshooting.  

This conversation is no longer open for comments or replies.