Fax keeps failing due to "Your fax included the following file(s).

  • 0
  • 1
  • Question
  • Updated 5 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution, has become inactive, or information contained in this thread is no longer accurate. If you have questions or comments related to this to thread, please create a new topic, or post to ano

I'm trying to send a fax as follows. I attached a pd file and sent to 1915xxxxxxx@rcfax.com. This is the way I've always been able to send faxes. No change. But now, I receive the error,
Here are the results of the fax you sent from your phone number (866) 553-5796:
Name Phone Number Date and Time Result
+19155647951 +19155647951 Failed

Your fax included the following file(s). Please check the file(s) that could not be rendered for errors or refer to our website for supported file types.
File Name Result
winmail.dat Failed
Photo of Bob

Bob

  • 110 Points 100 badge 2x thumb

Posted 6 years ago

  • 0
  • 1
Photo of Ben Foster

Ben Foster, Alum

  • 6,124 Points 5k badge 2x thumb
Hello, has your email address changed? You have to "authorize" email addresses to send faxes (you can add as many as 5 email addresses).

To do this, go to Settings > My Settings > Outbound Fax Settings and find the "Email addresses permitted to send faxes:" field at the bottom.
Photo of Rickkee

Rickkee

  • 80 Points 75 badge 2x thumb
It is the winmail.dat attachment that is causing it to fail.
Prevent Winmail.dat Attachments from Being Sent in Outlook

To prevent Outlook from attaching winmail.dat when you send an email:

  • Click File in Outlook.
  • Select Options.
  • Go to the Mail category.
  • Make sure HTML or Plain Text is selected for Compose messages in this format: underCompose messages.
  • Now make sure Convert to HTML format or Convert to Plain Text format is selected for When sending messages in Rich Text format to Internet recipients: under Message format.
  • Click OK.
Source:
http://email.about.com/od/outlooktips/qt/Prevent_Winmail_dat_Attachments_from_Being_Sent_in_Outlook....

This conversation is no longer open for comments or replies.