Mobile App: how to accept calls without "pressing 1 to accept"?

  • 0
  • 4
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
We are forwarding our calls to my cell phone, but when I pick up a forwarded all on my cell, I get a recorded announcement of the call and it asks me to press 1 to accept the call.  In the meantime, the callers hear a bunch of ringing.  How/where can I change this?
Photo of P

P

  • 100 Points 100 badge 2x thumb

Posted 5 years ago

  • 0
  • 4
Photo of Mike

Mike, Official Rep

  • 93,798 Points 50k badge 2x thumb
Official Response
Yes,  there is a way to change this setting. Please visit this article: Disabling Extension Connect Prompt
(Edited)
Photo of Cecile Glassy

Cecile Glassy, Champion

  • 20,972 Points 20k badge 2x thumb
Mike it does not disable the need to press a 1 to accept a call via your mobile - as shown in the article, it still requires it for all Non-Ring Central  phones, which presently really are the majority.
Photo of Mike

Mike, Official Rep

  • 93,798 Points 50k badge 2x thumb
If you set it to "never" it should not prompt on any phones. 

Photo of Abbott

Abbott

  • 144 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled When I forward call to my boss on his mobile, he has to press 1 to accept call. H....

When I forward call to my boss on his mobile, he has to press 1 to accept call. Is there any way around this...if he's driving he really can't press 1. Please advise. Thanks