Forwarding to my cell AFTER X number of rings?

  • 0
  • 1
  • Question
  • Updated 5 months ago
  • Answered
I have my incoming calls forwarded to my cell after 4 rings--I thought-- but it still rings simultaneously with my desk phone. Is there another setting?  It is annoying be at my desk and have them both ring at the same time.
Photo of Roy

Roy

  • 120 Points 100 badge 2x thumb

Posted 5 months ago

  • 0
  • 1
Photo of John_thephoneguy

John_thephoneguy

  • 200 Points 100 badge 2x thumb
set the Incoming Calls Forward in this Order  to sequential

Photo of Roy

Roy

  • 120 Points 100 badge 2x thumb
It was, but I see there is also another setting "desktop & mobile" that was set to 0 rings, so I assume that was tying them together. I disabled that and it works now. Thanks!
Photo of John_thephoneguy

John_thephoneguy

  • 200 Points 100 badge 2x thumb
sorry, forgot that part.
Photo of Jay Nichols

Jay Nichols

  • 2,690 Points 2k badge 2x thumb
One of the problems I see in the workings of RC.  There are too many places to set a control that will disable or change the same control somewhere else.  I was on the phone once with support trying to fix a problem like this and after about 30 min, we found a place about 4 entries deep that was preventing the original setting to work properly.  Very confusing to have to go to several different places to get something to work.