Turning off the Auto-Receptionist

  • 0
  • 1
  • Question
  • Updated 5 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution, has become inactive, or information contained in this thread is no longer accurate. If you have questions or comments related to this to thread, please create a new topic, or post to anot

Currently when someone calls during business hours, they have to listen to the auto attendent, about 8 seconds of silence then music. It takes about 15 very long seconds to get to us. There are no multiple extensions here - just me - so I tried taking off the auto-attendant. Then when people called they just suddenly heard music until someone picked up. Clients were confused, calling a number and just getting on hold music with no acknowledgement letting them know they called the right number.

So, how do I get rid of the auto -attendant AND the music so when they call the office it comes right to my phone and I can immediately help them?? I'm at wit's end trying to figure this out.
Photo of Amy Grimes

Amy Grimes

  • 70 Points
  • confused.

Posted 6 years ago

  • 0
  • 1
Photo of Alex Iliff

Alex Iliff

  • 4,154 Points 4k badge 2x thumb
You can change the ringtone to where it's ringing instead of the music...it's under screening, greeting and hold music...change everything there to off, "set audio while connecting" to ringtones

And while you're at it, click on call handling and forwarding, then softphones and smartphones, and switch that number to a 0

Hope this helps!
Photo of RC-Installer

RC-Installer, Champion

  • 27,748 Points 20k badge 2x thumb
Hi Amy, if the Autoattendent does not work for you it could be bypassed altogether. Calls could come directly to a phone if that is what you want.

Just change the call flow to connect directly to an extension. Try it

If you still need help, contact me directly

ckfuscone@yahoo.com
Chuck
Certified Ring Central Installer
Photo of Ben Foster

Ben Foster, Alum

  • 6,124 Points 5k badge 2x thumb
Yep, good answers above. Just go to Settings > Phone System > Auto-Receptionist > Greeting & Company Calls and make sure "Connect directly to extension" is selected. Then click Save. Go to your one extension and click Screening, Greeting & Hold Music - here you can select what callers hear when they reach you (a custom greeting, ringtones, music or whatever else you'd like).
Photo of Gretchen

Gretchen

  • 60 Points
I have tried all of the above suggestions but I am unable to stop the auto receptionist from answering the call first. I just want the call to ring into the office and to be answered by a live person.
Photo of RC-Installer

RC-Installer, Champion

  • 27,748 Points 20k badge 2x thumb
Review what Ben stated above and make sure you SAVE after making the change.  It is spelled out for you in Ben's comments

Double check because this is the only place you need to make a change to Bypass

Thanks

Chuck
Certified Ring Central Installer
Photo of Rex Merchant

Rex Merchant

  • 70 Points
I just signed up for RingCentral ... one phone number that I want to ring “through” Ring Central and go directly to my phone.  On my phone:  (a) I will answer if I am there; (b) my phone’s voice mail will take care of it if I am not there.  I want Ring Central to JUST forward the call ... no receptionist, no Ring Central voice mail, just straight forwarding.

 

I have read and followed suggestions on the board (including Chuck and Ben) and they are not performing the above (I thought simple) task.

Rex

New user (but may cancel soon and try another provider)

Photo of Walter Bacon

Walter Bacon

  • 266 Points 250 badge 2x thumb

Rex,

To get the solution you want, you need to do two things:

First is to turn off auto attendant. Under the auto receptionist, Click on "Company Call Handling". Then Choose the option that says "Connect Directly to Extension". After that, Choose your extension. This is basically the on/off switch for auto attendant. Save Changes

Next is to configure your user.

Go into your extension. Under your User Info, Select your hours to 24/7 open. Save Changes.

Then under "Screening, Greeting, and Hold Music", set all the options, except hold music, to "Off", and set your "Audio while connecting" to "Ringtones" so it sounds like a normal ring. Save Changes.

Now go to "Call Handling and Forwarding" Every phone you want, needs to have at least one ring. So, for your desk phone, change the active to off. Add your cell phone (If you haven't already). Set your cell to 15 rings. Your cell's voicemail usually picks up after about the 5th ring. Save changes.

Lastly, we have to disable the call announcement so that the cell voicemail will pick up. Go back into "Call handling and Fowarding". Click "Incoming Call Information" under "Play announcement before connecting" select "Never".  Save changes.


Now, calls should work like this: Customer calls --> It rings your cell --> IF nobody answers, your cell phone's voicemail answers the call --> once the customer hangs up, the call is finished.


However, I have to say, that's not really how the system was designed. One of the great features is the ability to have it email you a copy of your voicemail. Comes in handy if you need someone else to take care of the call, or need a record of the voicemail.

The auto attendant has been a life saver because were getting non-stop spam calls.  One thing that they don't tell you is that you NEED to make your own recording for the auto attendant so you can say "press one for sales, two for support...". We actually ended up setting the auto attendant up so that it ends up hanging up if no one presses a button. We still have a receptionist who still answers the phone cause people always press zero for the operator, but it's not as bad as it used to be.

Photo of Rex Merchant

Rex Merchant

  • 70 Points
Walter,

Thank you very much.  I actually blundered around and found the same solution.  Also, thank you for your notes about the system voice mail and auto attendant.  I rarely get spam calls on my cell phone, but of course they will probably begin now that I have a new number.

Thanks again,  I appreciate your taking the time to chime in.

Rex

This conversation is no longer open for comments or replies.