Goes straight to voicemail

  • 1
  • 2
  • Question
  • Updated 5 months ago
  • Answered
Hi there, I just got back from small vacation and I have my out of office OFF but when someone dials my direct line it goes directly to voicemail and I don't have my DND on. Any ideas how I can fix this?
Photo of Allison Cook

Allison Cook

  • 110 Points 100 badge 2x thumb

Posted 9 months ago

  • 1
  • 2
Photo of J.B. Ferguson

J.B. Ferguson, Champion

  • 38,114 Points 20k badge 2x thumb
Did you set any special call handling for while you were on vacation? I’d check for that first. If it worked before you went on vacation, it would work now unless you changed something before you left.
Photo of Danno

Danno, Champion

  • 30,046 Points 20k badge 2x thumb
More than likely you recorded the "introductory" greeting.  To verify, call your number and let the greeting play out, after which your phone will start ringing.  If that happens, then the "introductory" greeting has been recorded. 
Photo of Danno

Danno, Champion

  • 30,046 Points 20k badge 2x thumb
Here's a snapshot of where it's located in programming -so you can un-enable it.


Photo of Allison Cook

Allison Cook

  • 110 Points 100 badge 2x thumb
Awesome! Got it to work, thanks again 
Photo of MLS-DTS

MLS-DTS

  • 102 Points 100 badge 2x thumb
I have the same problem:  Phone used to work.  Is not in DND and is not set to "user greeting" - enabled.

direct dial, call transfers, etc just go straight to my voicemail. There are no special rules, nothing has changed OTHER than for a while I had DND on and now it is off (yes off - desktop shows accept all calls and so do the cell phone apps)

How do I fix this?
Photo of Danno

Danno, Champion

  • 30,016 Points 20k badge 2x thumb
Make sure neither of these messages are enabled under
Screening, Greeting & Hold Music



(Edited)
Photo of Danno

Danno, Champion

  • 30,016 Points 20k badge 2x thumb
Should look like this...