Has anyone noticed in the past few days that when they're typing a message, if someone else submits a message that you text gets erased?

  • 0
  • 3
  • Question
  • Updated 1 week ago
  • Acknowledged
I've only noticed this happening in the past couple days - possibly since I received the notification on Tuesday (?) about a new version being available.  Every now and then, I'll be having a conversation with one of my colleagues, I'll have a partially-completed message in the bottom box and, when their message gets sent, my message disappears. 

Is anyone else experiencing this? 
Photo of Keith Lazarus

Keith Lazarus

  • 900 Points 500 badge 2x thumb

Posted 5 months ago

  • 0
  • 3
Photo of Jessica - Community Moderator

Jessica - Community Moderator, Official Rep

  • 7,864 Points 5k badge 2x thumb
Hey Keith, 

This is a known bug that has been reported and is being investigated! 
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 65,336 Points 50k badge 2x thumb
Hey Rick, looks like this is still an issue that our Glip Engineering team is investigating. Really sorry for the inconvenience :(
Photo of Rick Turner

Rick Turner

  • 230 Points 100 badge 2x thumb
Hello Saadet, thanks for the update. I understand these things take time. I know I'll be asked if there is a potential ETA for a fix? Even if it is a few weeks away, that will be helpful for them to know. Thanks so much :)
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 65,336 Points 50k badge 2x thumb
Hey Rick! No ETA just yet :( But I'm watching the JIRA ticket and will get email updates as they become available
Photo of Rick Turner

Rick Turner

  • 230 Points 100 badge 2x thumb
Okay no problem. I'll let them know. Thank you!
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 65,336 Points 50k badge 2x thumb
Of course!