How can I turn off missed call emails?

  • 0
  • 1
  • Question
  • Updated 3 weeks ago
  • Answered
I find the "missed call" email notification obnoxious and want to turn it off. I work for an international airline so we are operating 24/7. My company email is linked to my cell so I am notified at all hours of missed calls. I do not need to be linked to my desk 24/7 and this particular feature is driving me insane. 
Photo of AIR

AIR

  • 102 Points 100 badge 2x thumb

Posted 3 weeks ago

  • 0
  • 1
Photo of Cecile Glassy

Cecile Glassy, Champion

  • 17,330 Points 10k badge 2x thumb
2287 USA based users, 28 different sites,  3800 DID lines - all Polycom VVX500 phones

2018-10-23

Login to Service Web > Users 

Under your extension, scroll down to Messages and Notifications 


Then   Uncheck the Missed Calls  notification box

Press Save

 
Photo of AIR

AIR

  • 102 Points 100 badge 2x thumb
This was very helpful, thank you! The step I was missing was clicking the "edit" button under notifications. I must have looked at this page 10 times and somehow missed it. 
Photo of Cecile Glassy

Cecile Glassy, Champion

  • 17,330 Points 10k badge 2x thumb
Thanks - we're glad to assist!  That is the benefit of this forum, sometimes things are just not obvious in the Service Web portal where to look - and those of us who have already stumbled across the answer are always glad to share!