How do I get my desk phone to ring and not forward someone to voicemail when they call?

  • 0
  • 1
  • Question
  • Updated 3 days ago
All of the calls that are made to our number are being forwarded to our voicemail, and not even showing up on our screen as missed calls, and will not let me listen to the voicemail on the actual phone. I called in yesterday and the guy said he fixed it for me, and I was getting a few calls after he "fixed" it, but I don't want to call in every day to be able to answer my phone when someone calls and get it to ring. We have only had this phone a week, still waiting on our second phone to come in since one was not working when it first arrived, and should not have these issues right away with a new phone service.
Photo of DEPARTMENT

DEPARTMENT

  • 90 Points 75 badge 2x thumb
  • annoyed

Posted 2 weeks ago

  • 0
  • 1
Photo of Cecile Glassy

Cecile Glassy

  • 14,126 Points 10k badge 2x thumb
USA-based acct | 2287 Users | 3800 DID lines | 28 sites | all Polycom VVX500 phone handsets 


2018-07-03 Did you login to the web portal and check your own User Greeting settings to verify you have no mis-configured your settings?   

This is the most common helpdesk ticket we receive other than password reset requests. 

User reports everything going straight to voicemail

This is often a mistaken setting, chosen by the user. Here is how to set these settings properly. The User Greeting is not the Outgoing Voicemail Message a caller would hear upon reaching your voicemail.  Many folks see that label and think that is where to setup voicemail. It does not route the call to voicemail, it simply makes an announcement before the call is connected. RingCentral Turn Off User Greeting
Photo of Cecile Glassy

Cecile Glassy

  • 14,126 Points 10k badge 2x thumb
Another place to review that your settings are set to ring through is in CALL HANDLING section of the web portal.  Make sure the line is set to at least 4 rings / 20 seconds  
Photo of DEPARTMENT

DEPARTMENT

  • 90 Points 75 badge 2x thumb
Thank you, but both were unselected and we have it set for 4 rings already. 
Photo of Cecile Glassy

Cecile Glassy

  • 14,126 Points 10k badge 2x thumb
If you are on Polycom phones, the most recent version of firmware added Call Fwd button to the touchscreen -  can you check your settings there on your desk phone?


You are welcome to join our unofficial RingCentral Admin User Group here http://ringcentraladminusersgroup.org/
(Edited)
Photo of DEPARTMENT

DEPARTMENT

  • 90 Points 75 badge 2x thumb
We have the Cisco phones, but I have tried to make sure the DND is turned off (tried calling on each setting) and cannot find anything that allows the phone to ring when someone calls. I do get their voicemails, but I can't even listen from the phone, I have to listen through the app or the website.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 32,896 Points 20k badge 2x thumb
Hey DEPARTMENT,

Did you still need help?