How do I get my desk phone to ring and not forward someone to voicemail when they call?

  • 2
  • 2
  • Question
  • Updated 6 days ago
  • In Progress
All of the calls that are made to our number are being forwarded to our voicemail, and not even showing up on our screen as missed calls, and will not let me listen to the voicemail on the actual phone. I called in yesterday and the guy said he fixed it for me, and I was getting a few calls after he "fixed" it, but I don't want to call in every day to be able to answer my phone when someone calls and get it to ring. We have only had this phone a week, still waiting on our second phone to come in since one was not working when it first arrived, and should not have these issues right away with a new phone service.
Photo of DEPARTMENT

DEPARTMENT

  • 100 Points 100 badge 2x thumb
  • annoyed

Posted 4 months ago

  • 2
  • 2
Photo of Cecile Glassy

Cecile Glassy, Champion

  • 16,174 Points 10k badge 2x thumb
USA-based acct | 2287 Users | 3800 DID lines | 28 sites | all Polycom VVX500 phone handsets 


2018-07-03 Did you login to the web portal and check your own User Greeting settings to verify you have no mis-configured your settings?   

This is the most common helpdesk ticket we receive other than password reset requests. 

User reports everything going straight to voicemail

This is often a mistaken setting, chosen by the user. Here is how to set these settings properly. The User Greeting is not the Outgoing Voicemail Message a caller would hear upon reaching your voicemail.  Many folks see that label and think that is where to setup voicemail. It does not route the call to voicemail, it simply makes an announcement before the call is connected. RingCentral Turn Off User Greeting
Photo of Cecile Glassy

Cecile Glassy, Champion

  • 16,174 Points 10k badge 2x thumb
Another place to review that your settings are set to ring through is in CALL HANDLING section of the web portal.  Make sure the line is set to at least 4 rings / 20 seconds  
Photo of April Potter

April Potter

  • 102 Points 100 badge 2x thumb
Hello! This problem has been happening to me the last couple weeks. My phone will ring for a split second on both/either my mobile or my desktop then it stops. The caller tells me it goes right to voicemail, when I call them back. I have my call handling set to 6 rings/30 seconds. Help please! Thanks! 
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 41,624 Points 20k badge 2x thumb
Hey April,

Have you checked your Detailed Call Log for when a call like this happens? Can you give me a Call Sample? I'd be more than happy to take a look, you can email it to me at community.support@ringcentral.com 

I noticed that you had Sequential listed under your settings. Have you tried updating your settings in Call Handling & Forwarding to be Simultaneous as opposed to Sequential? I wonder if that has something to do with it.
Photo of April Potter

April Potter

  • 102 Points 100 badge 2x thumb
Thanks Saadet! We fixed the problem, as my "user greeting" box was checked as opposed to vm greeting. 

cidimage001png01D43ACCCD65B080
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 41,624 Points 20k badge 2x thumb
Ah! Yep, sometimes those two get confused. I'm glad everything's working properly now :)
Photo of DEPARTMENT

DEPARTMENT

  • 100 Points 100 badge 2x thumb
Thank you, but both were unselected and we have it set for 4 rings already. 
Photo of Cecile Glassy

Cecile Glassy, Champion

  • 16,174 Points 10k badge 2x thumb
If you are on Polycom phones, the most recent version of firmware added Call Fwd button to the touchscreen -  can you check your settings there on your desk phone?


You are welcome to join our unofficial RingCentral Admin User Group here http://ringcentraladminusersgroup.org/
(Edited)
Photo of DEPARTMENT

DEPARTMENT

  • 100 Points 100 badge 2x thumb
We have the Cisco phones, but I have tried to make sure the DND is turned off (tried calling on each setting) and cannot find anything that allows the phone to ring when someone calls. I do get their voicemails, but I can't even listen from the phone, I have to listen through the app or the website.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 41,624 Points 20k badge 2x thumb
Hey DEPARTMENT,

Did you still need help?
Photo of Lorraine Mandel

Lorraine Mandel

  • 72 Points

same issue, using Yealink phones...calls go straight to vm, settings mentioned above mirrored & no dice


Photo of Lorraine Mandel

Lorraine Mandel

  • 72 Points
made suggested changes & it did not solve the issue
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 38,106 Points 20k badge 2x thumb
Hey Lorraine, have you looked at the Call Log to see what the results say on these calls?
Photo of Jared

Jared, Alum

  • 964 Points 500 badge 2x thumb
Hi Lorraine,

Were you able to resolve your issue? If not, please let me know and I will do what I can to help. 
Photo of Teresa O'Lear

Teresa O'Lear

  • 100 Points 100 badge 2x thumb
I have been having this same issue for some time.  I've checked everything here and am still experiencing the same problem.  The only change I made was changing Incoming Calls Forward in this Order from Sequentially to Simultaneously and that didn't do anything.  Thank you
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 41,226 Points 20k badge 2x thumb
Hey Teresa, can you provide more details regarding what's going on?
Photo of Teresa O'Lear

Teresa O'Lear

  • 100 Points 100 badge 2x thumb
I'm having the same problem that April listed above.  My phone will ring for a split second on my desktop Linksys phone then it stops. The caller tells me it goes right to voicemail, when I call them back. I had changed my call handling set to 6 rings/30 seconds, but changed it back to 4 rings yesterday. Help please! Thanks!
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 41,226 Points 20k badge 2x thumb
Hi Teresa, I would suggest changing your Call Handling & Forwarding to Simultaneous and set your Deskphone to the same amount of rings as your Desktop/Mobile app. See how that works and report back!

Right now you have it set to Sequential and the desktop/mobile app is set to 4 rings and your deskphone is only set to 1 ring. So right now your desktop/mobile app is ringing first and then it rings your deskphone for only 1 ring.

Photo of April Potter

April Potter

  • 102 Points 100 badge 2x thumb
Maybe this too: I had my vm greeting here in error, so if people didn’t hang up it would ring to my phone. It is supposed to be the “please hold while I ring your party” message in the connecting message place. So I had to upload the actual vm greeting to the correct place under messages & notifications. 
Photo of Teresa O'Lear

Teresa O'Lear

  • 100 Points 100 badge 2x thumb

Thanks April.  I saw that on your info above and checked to make sure it was correct and it is :)
Saadet...   I changed sequentially to simultaneously, which didn't change anything.  However, the phone listed as 2 is actually my fax line, so I had it at 1 ring to avoid hearing the fax screech.  Changing it to 4 rings did work!  Thank you so much!
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 41,226 Points 20k badge 2x thumb
Good! Sometimes it's a simple matter of adjusting the amount of ring times :)