How do I have no greeting and just let it go to voice mail if I am not here?

  • 0
  • 1
  • Question
  • Updated 4 months ago
  • Answered
I am a 1 person company and hate auto receptionist. All I want is the phone to ring so I can answer it and if I do not answer it, play my voice mail greeting and let someone leave a message. Cannot figure out how to do that with all the settings or what half of them are supposed to do.  I do not want a company greeting, I don't want it to say my name, don't want someone to have to press a key (I hate companies that do that and don't want to be one of them). It keeps forwarding to the mail box of and saying my name and cannot get it to do anything else. Been messing with it now for 3 days and the online chat support sucks :(
Photo of Lori

Lori

  • 80 Points 75 badge 2x thumb

Posted 4 months ago

  • 0
  • 1
Photo of Lori

Lori

  • 80 Points 75 badge 2x thumb
Okay finally had to call and have someone fix it. Very confusing but at least it is working now the way I want.
Photo of Chris Duquette

Chris Duquette, Champion

  • 14,514 Points 10k badge 2x thumb
under
phone system tab
click auto receptionist
click edit under company hours greeting
click bypass greeting and connect to extension then choose the extension you wish.

that should connect all calls to your extension directly.

to edit your extension settings
click users toward top of page click on your extension on left side of page.
click screening, greeting & hold music
make sure connecting message, call screening, and user greeting are unchecked.


this should make sure your deskphone just rings and then goes to voicemail.