How do I Turn off the “Press 1 Before Connecting” Prompt?

  • 4
  • 3
  • Question
  • Updated 2 months ago
  • Answered
  • (Edited)
Via the Webportal

1)      Log into your extension via the webportal

2)      Go to Settings

3)      Expand Call Handling & Forwarding and then select Settings

4)      Next select the Edit button under Incoming Call Information 


5) Under the Play Announcement Before Connecting section you have 3 options – if you want to turn off this prompt select the Never option. Our Knowledge Based Article goes through the 2 other options: 





Via the Softphone when using the RingOut option

1)      Click on the Settings gear icon

2)      On the left-hand side select Calls

3)      Under the Outgoing settings, you will see the option to toggle the prompt on and off



NOTE: this option is not yet available for Call Queues. If you would like to see it also available for a Call Queue Extension please vote for the current feature request!





Want to learn more? Check out and follow our Tip of the Week Index
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 39,248 Points 20k badge 2x thumb

Posted 1 year ago

  • 4
  • 3
Photo of Don Mack

Don Mack

  • 80 Points 75 badge 2x thumb
These examples are old and not aligned with either the desktop or phone screens. Please update it.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 35,336 Points 20k badge 2x thumb
Hi Don, these examples are from a User's standpoint and were recently updated.

Please share screen shots of what your settings look like.
Photo of Don Mack

Don Mack

  • 80 Points 75 badge 2x thumb
Select Settings on top
Open Call Handling & Forwarding
Select Edit under Displayed Incoming Caller ID




Select Play Announcement
Set Direct Calls to Never



Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 35,336 Points 20k badge 2x thumb
Hey Don,

The screen shots you shared match the ones I have already up.
Photo of Don Mack

Don Mack

  • 80 Points 75 badge 2x thumb
Hi Saadet,
Feel free to delete my postings. You are missing a step between 3 & 4 to click on Settings under the Call Handling & Forwarding section. That is was through me off in example that was posted.
Don
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 35,336 Points 20k badge 2x thumb
Hi Don,

Not a problem. I've updated the instructions to be a bit clearer :)
Photo of Brad Tartaglia

Brad Tartaglia

  • 102 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled When someone calls and I answer, It prompts me to "press 1 to answer or 2 to disc....

As the title states, I want to remove the feature that prompts me to press "1" or "2" to answer or disconnect the incoming call. I just want to be able to answer the phone and have it automatically connect. How can I change this? 

Thanks in advance!
Photo of Kevin Hart

Kevin Hart

  • 488 Points 250 badge 2x thumb
I agree how do we turn this off for queue calls. Also it doesn't seem to work - if you press the key it still disconnects!
Photo of Jared

Jared, Alum

  • 944 Points 500 badge 2x thumb
Hi Kevin,

As Saadet mentioned above this is not available for Call Queues, please vote for this active feature request here
Photo of Kevin Hart

Kevin Hart

  • 488 Points 250 badge 2x thumb
I voted but That idea says not planned and isn’t fully applicable. In our case they are desk phones not mobile, and here should still be an override available as long as we disable voicemail on the other line - or even better you could do voicemail/instant answer detection for this scenario.
Photo of Jared

Jared, Alum

  • 944 Points 500 badge 2x thumb
Hi Kevin,

We understand. We often merge similar/related topics together and even though it's referring to the mobile app it also applies to the desktop app and hard phones. 
Photo of l.olson

l.olson

  • 110 Points 100 badge 2x thumb
I am in outgoing calls on my computer app. Recently the app switched on the RingOut feature auto magically. I go in to the setting to direct dial and that feature is no longer there. How can I get it
back?