How to remove or turn off the " please hold while I try to connect you" announcement.

  • 10
  • 1
  • Question
  • Updated 3 months ago
  • Answered
  • (Edited)
Each time a person calls me directly they hear "please hold while I connect your  call".   I just want my phone to ring directly to me unless I'm on the phone.
Photo of Teresa Fontanilla

Teresa Fontanilla

  • 146 Points 100 badge 2x thumb

Posted 6 months ago

  • 10
  • 1
Photo of Cecile Glassy

Cecile Glassy, Champion

  • 18,632 Points 10k badge 2x thumb
2087 USA based users, 28 different sites,  3800 DID lines - all Polycom VVX500 phones

2018-09-27 You can just uncheck the connecting message box in Users > Screening Greeting and Hold Music 
(Edited)
Photo of jenna

jenna

  • 60 Points
What about for iPhone? This has been happening for a while and I don’t know how it turn it off.
Photo of Jessica - Community Support

Jessica - Community Support, Official Rep

  • 4,154 Points 4k badge 2x thumb
Hi Jenna, 

This should be resolved for the iPhone as well if you change the setting for the Connecting Message in Screening, Greeting, & Hold Music settings. 
Photo of Teresa Fontanilla

Teresa Fontanilla

  • 146 Points 100 badge 2x thumb
This issue has been resolved by changing the  Screening, Greeting & Hold Music setting.  In the past this was not an option.   Thank you for posting the solutions  Cecile Glassy, Champion.  While, I didn't see them until I went to update my comment, I do believe they will be helpful to other RC clients that have used the system for a long time.
(Edited)