How do you change hold music when using departments?

  • 0
  • 1
  • Question
  • Updated 6 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution, has become inactive, or information contained in this thread is no longer accurate. If you have questions or comments related to this to thread, please create a new topic, or post to anot

I am using departments with Auto Receptionist connecting directly to a department with 8 users. When a user answers the call, then places it on hold, the hold music is not the one selected for that user, it is always "Acoustic". None of the users have "Acoustic" selected, but that is the one that plays.

Is there a way to change the hold music for those calls coming to the department and being placed on hold by a user? When the user is dialed directly the hold music is that which has been selected.

Thanks.
Photo of Bobby Richardson

Bobby Richardson

  • 130 Points 100 badge 2x thumb

Posted 6 years ago

  • 0
  • 1
Photo of June Labastida

June Labastida, Alum

  • 2,050 Points 2k badge 2x thumb
Hi Bobby,

Please use the link below to change the hold music of Department/s.

http://success.ringcentral.com/articl...

Please let me know if you have any question.

June Labastida
june.labastida@ringcentral.com
Solutions Specialist
Photo of Bobby Richardson

Bobby Richardson

  • 130 Points 100 badge 2x thumb
That works for the case when the call is ringing the department. We have that set up and working. But when a user answers that department call, then places the call on hold, The hold music is always "acoustic" even though the user has selected a different hold music.
Photo of RC-Installer

RC-Installer, Champion

  • 27,736 Points 20k badge 2x thumb
Hi Bobby, are you sure the member that gets the call has the hold music set correctly? That is the way to do it.

I would be happy to login and look at your account to see the configuration.

Must be something simple

Let me know

ckfuscone@yahoo.com

Certified Ring Central Installer
630-975-1200
Photo of Bobby Richardson

Bobby Richardson

  • 130 Points 100 badge 2x thumb
It should be set up correctly. When I direct dial into the extension, the correct music is played on hold. Its only when a call comes through the main number (either local or 800 number) and a user takes the call and places it on hold. I've changed all member's hold music to other than Acoustic but that's all that plays.
Photo of RC-Installer

RC-Installer, Champion

  • 27,736 Points 20k badge 2x thumb
Hummm,, I may need to login in to your account and look. I am assuming I know how the config is but something is missing obviously.

If you would like to E-Mail me directly we could find some time for me to look at your account.

I know this is solvable but with out looking at everything it might be difficult

Let me know

Thanks

Chuck
Certified Ring Central Installer
ckfuscone@yahoo.com
Photo of marianne

marianne

  • 70 Points
Hi,

I am also experiencing the same issue, where if a call is routed to a user through a department I cannot change the hold music from acoustic, despite what music the individual user has selected.

I would appreciate it if you could have a look in to how to change this if possible?

Many Thanks

Marianne
Photo of marianne

marianne

  • 70 Points
Hi,

I am also experiencing the same issue, where if a call is routed to a user through a department I cannot change the hold music from acoustic, despite what music the individual user has selected.

I would appreciate it if you could have a look in to how to change this if possible?

Many Thanks

Marianne
Photo of Ben Foster

Ben Foster, Alum

  • 6,124 Points 5k badge 2x thumb
Hi everyone - this may be a bug. If you continue to have this problem, please open a support case at http://success.ringcentral.com/RCContactSupp so our support team is aware.
Photo of Condo Hunter

Condo Hunter

  • 130 Points 100 badge 2x thumb
I apologize for posting twice. I am also having this problem and started a new topic by mistake.

This conversation is no longer open for comments or replies.