I am trying to make an outgoing call and when I click on the green phone icon it says internal calls only. Why?

  • 0
  • 1
  • Question
  • Updated 1 month ago
  • Answered
can anyone help me with this?
Photo of Frank Canace

Frank Canace

  • 70 Points

Posted 4 months ago

  • 0
  • 1
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 62,790 Points 50k badge 2x thumb
Hi Frank, sounds like the Admin on your account has set your permissions this way. You'll want to speak with them about it.
Photo of Joanna Loaiza

Joanna Loaiza

  • 70 Points
Hello Saadet, where could we change the permissions to allow the users to make outgoing calls? Thanks!
(Edited)
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 62,790 Points 50k badge 2x thumb
Hey Joanna! If you're an Admin on the account and you have a Premium or Ultimate tier you will see the option to set a Custom Role for your users :) This article explains it!