I am trying to make an outgoing call and when I click on the green phone icon it says internal calls only. Why?

  • 0
  • 2
  • Question
  • Updated 2 months ago
  • Answered
can anyone help me with this?
Photo of Frank Canace

Frank Canace

  • 80 Points 75 badge 2x thumb

Posted 1 year ago

  • 0
  • 2
Photo of Saadet

Saadet, Employee

  • 69,482 Points 50k badge 2x thumb
Hi Frank, sounds like the Admin on your account has set your permissions this way. You'll want to speak with them about it.
Photo of Joanna Loaiza

Joanna Loaiza

  • 70 Points
Hello Saadet, where could we change the permissions to allow the users to make outgoing calls? Thanks!
(Edited)
Photo of Saadet

Saadet, Employee

  • 69,482 Points 50k badge 2x thumb
Hey Joanna! If you're an Admin on the account and you have a Premium or Ultimate tier you will see the option to set a Custom Role for your users :) This article explains it!
Photo of Admin Account

Admin Account

  • 62 Points
The User role we have indicates they should be able to make outgoing calls. Using the iPhone they can. The Windows 10 app however shows a disabled call button and it says "internal calls only". We are Premium Tier.

Can you walk through what the settings should be so the Windows 10 app allows outgoing calls?
Photo of Mary Rose

Mary Rose, Official Rep

  • 5,090 Points 5k badge 2x thumb
Hi,

Which app are you using? is it the one with the R icon or phone symbol?
Photo of Allen Mills

Allen Mills

  • 80 Points 75 badge 2x thumb
I have the same problem and im using the the laptop app with R symbol
Photo of Landon Rowan

Landon Rowan

  • 112 Points 100 badge 2x thumb
I have the same problem that user "Admin Account" is having.  Our outbound calls work on the mobile apps but not on the Windows 10 desktop tap (That program and just that program says "Internal Calls Only".  We are using the one with R icon:

Photo of Jenn

Jenn, Official Rep

  • 2,208 Points 2k badge 2x thumb
Hello Landon,

I would highly suggest opening a case with our phone support to check your phone system settings. 




Thanks!