I can't find option to Text

  • 0
  • 1
  • Question
  • Updated 2 months ago
  • Answered
I'm setting up RingCentral on my iPhone for the first time.  I can't find any Texting (SMS) option, just fax.

I have a toll-free number as the main company number, but I have (2) local numbers each assigned to a separate extension.  Can I text to/from those local numbers?  If so, how?
Photo of HOWELL

HOWELL

  • 90 Points 75 badge 2x thumb

Posted 2 months ago

  • 0
  • 1
Photo of Jan Ferguson, Channel Partner

Jan Ferguson, Channel Partner, Champion

  • 31,796 Points 20k badge 2x thumb
Yes you can. You have to logged in as one of those numbers/extensions on your iPhone to be able to text from the number.
Photo of HOWELL

HOWELL

  • 90 Points 75 badge 2x thumb
Thanks, but I still can't make it work.  I have logged in with each local number and I don't see texting.  Based on a Knowledge Article, I think I should see Texting as an option when I hit the Compose icon, but it only shows me Fax.  When I hit Messages, the only choices are Voicemail and Fax.

What else can I try?  Is there another setting somewhere that I'm missing?
Photo of Michel

Michel, Champion

  • 2,072 Points 2k badge 2x thumb
Correct, you cannot text to / from toll free numbers.  So to text from the RC app on your phone, you will need to be logged into one of your non-toll-free numbers.   You will still be able to set your outgoing caller id to display the toll free number, but all your fax/txt/voice messages will only be those from and to the number you login as.  
Photo of HOWELL

HOWELL

  • 90 Points 75 badge 2x thumb
As I commented above .. I have tried logging into each local number, but I still don't see anything for Texting.  Where should I be looking?  I only get Fax under the Compose icon.
Photo of Michel

Michel, Champion

  • 2,072 Points 2k badge 2x thumb
Sounds like you will need to call RC tech support and confirm your numbers don't have any issues.   If you just setup normal new phone numbers, assigned them to extensions, and left all the extension settings as default, then texting should work.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,336 Points 20k badge 2x thumb
Hey HOWELL,

It's possible that SMS simply has not been enabled on your new numbers yet. Please open a case so Support can take a look :)