I can't hear caller

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

When someone calls me and I answer the phone, I can't hear them but they can hear me.  I've also tried calling out and I get a dial tone but as soon as the call connects with someone, I can't hear anything (except that the phone has stopped ringing).  Same thing when I called out to my home - rang 4 times and then once the answering machine was to pick up, the line just goes silent.  I have restarted my phone 3 times and still nothing changing.  HELP!
Photo of Rachel Roman

Rachel Roman

  • 284 Points 250 badge 2x thumb
  • aggravated.

Posted 1 year ago

  • 0
  • 1
Photo of Dee T.

Dee T.

  • 388 Points 250 badge 2x thumb
When we have had this issue, we have to boot everything from the router to the server and then each deskphone after the server comes back up.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,754 Points 20k badge 2x thumb
Hello Rachel,

I would suggest calling into support so we can help you troubleshoot. There are many things that could be causing this issue.
Photo of Rachel Roman

Rachel Roman

  • 284 Points 250 badge 2x thumb
Ok, thank you.  I have spent so much time on the phone with support since we got our phones less than a month ago.  Has been terrible since we got them.
Photo of RC-Installer

RC-Installer, Champion

  • 26,906 Points 20k badge 2x thumb
Rachel, this absolutely has something to do with the way your network is setup.

the service works, could you explain about your network setup?  The problem lies there.  I am sure of it.

Chuck
Certified RC consultant
Chuck@yoritguy.com
Photo of Rachel Roman

Rachel Roman

  • 284 Points 250 badge 2x thumb
Chuck - what kind of info do you need?  I am currently on with support troubleshooting with them. Phone was working properly yesterday.  In fact, finally got the presence feature to work after switching to different ISP so thought all the problems were finally done!
Photo of RC-Installer

RC-Installer, Champion

  • 26,906 Points 20k badge 2x thumb
Well, could you describe your network, How many users, how the devices are connected, any firewall rules.  In my experience people make the network to complicated which causes issues with the phones.  Does not make sense why presence would work with one ISP and not another.  I am sure you got a new router that could have been where the problem lied.

How many phones on your network?
Photo of Rachel Roman

Rachel Roman

  • 284 Points 250 badge 2x thumb
2 phones on our network. Have been having issue with presence since we got the phones in Sept.  Our IT guy checked our system compared to the company next to us that is also using RingCentral (and had no issue with the presence feature).  The only difference was us using a different ISP so he moved us over to the same set up yesterday.  My boss' phone is working fine.  The tech I am on with through support said something about having only a one-way call (not sure what that means).  He is now escalating to Tier 2.  
Photo of Rachel Roman

Rachel Roman

  • 284 Points 250 badge 2x thumb
The ISP is Cogent and it's a Cisco router.

This conversation is no longer open for comments or replies.