Deskphone: Date & time won't show up on Polycom VVX410

  • 0
  • 2
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
Photo of Joana Villegas

Joana Villegas

  • 100 Points 100 badge 2x thumb

Posted 3 years ago

  • 0
  • 2
Photo of Claudio (Customer)

Claudio (Customer)

  • 13,776 Points 10k badge 2x thumb
Photo of Kim

Kim, Alum

  • 43,000 Points 20k badge 2x thumb
Joana - have the IT Dept check the Ports on the router. 

Port 123 UDP only (This port allows NTP: date and time updates)
Photo of Joana Villegas

Joana Villegas

  • 100 Points 100 badge 2x thumb
Polycom VVX-410 Color Gigabit. The date and time are not there anymore. I restarted the phone to see if that would help but it just made the date and time disappear.
Photo of Claudio (Customer)

Claudio (Customer)

  • 13,776 Points 10k badge 2x thumb
To enable or disable the time and date display:
1 Select Settings from Home view, and select Basic > Preferences > Time & Date.
2 From the Time & Date screen, select Enable or Disable to turn on or off the time and date
display

According to:

Photo of Mike

Mike, Official Rep

  • 89,840 Points 50k badge 2x thumb
HI Joana Villegas ,   Just following up to see if you have this resolved? 
Photo of Joana Villegas

Joana Villegas

  • 100 Points 100 badge 2x thumb
Hello! Yes this was. Is there a way to close this out?

-Joana
Photo of Mike

Mike, Official Rep

  • 89,840 Points 50k badge 2x thumb
Thanks for the follow up.  We'll mark this as "answered" but leave the post for others to view. Thanks! 
Photo of PATRICIA ROLAND

PATRICIA ROLAND

  • 30 Points
I still cannot get the time set right.  Had to change to 24 hours because calls were going to voicemail because the time is incorrect.  Checked the regional settings to make sure of the right time zone but time will not update to correct time.
Photo of Kim

Kim, Alum

  • 43,000 Points 20k badge 2x thumb
Patricia - are the phones purchased from RingCentral or are they 3rd party? 
               You may need to login to the IP Address and check the settings. 
Photo of PATRICIA ROLAND

PATRICIA ROLAND

  • 30 Points
Thanks so much Kim for responding.  I figured it out.  I had to change the regional settings on every single extension not just log on and change it in admin.  Thanks again.