Incoming faxes going straight to voicemail

  • 1
  • 1
  • Question
  • Updated 2 weeks ago
  • Answered
When a client tries to fax us, it goes to voicemail. Is there some setting they should change on their fax machine so it wont go through as a phone call? Faxes from other machines go through ok
Photo of INC

INC

  • 166 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
  • 1
Photo of Saadet

Saadet, Employee

  • 68,162 Points 50k badge 2x thumb
Hey INC,

Some of these settings may help the sender:

NOTE: For specific instructions, refer to the fax machine’s manual or support.

• Set the Baud Rate to 7200 bps
Most analog fax machines transmit at 14400bps. Speeds this fast will magnify any latency, jitter or packet loss present.

• Make sure that the ECM (Error Correction Management) is turned OFF
ECM analyzes incoming data for corruption, which can increase latency. In some cases, this may compromise image quality.

• If available, turn on VoIP Mode
On applicable fax machines, this automatically reduces baud rate and disables ECM.

• If VoIP mode is not available, enable Overseas mode (if available)


On applicable fax machines, this automatically reduces baud rate and disables ECM.
Photo of Roni Williams

Roni Williams

  • 60 Points
New customer: We are a medical equipment office and receive a lot of faxes. Most of the faxes come over great, but we have a couple doctor offices that send us a fax and it goes to voicemail. Does the response from a year ago still apply? I see that our fax numbers are set to voice and fax - should they be fax only?
Thank You!
Photo of Becky - Community Support

Becky - Community Support, Official Rep

  • 1,896 Points 1k badge 2x thumb
Roni, we recommend following the steps you see above and if you're still experiencing problems, please let us know.