Why am I still encountering the department prompt even though I turned it off?

  • 0
  • 5
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution, has become inactive, or information contained in this thread is no longer accurate. If you have questions or comments related to this to thread, please create a new topic, or post to anot

Under Incoming Call Information I've selected "never" for the department prompt, saved changes and confirmed the setting was off, however the department and press 1 prompt still occurs when I test the system. Has anyone else run into this?
Photo of jason.hilborn

jason.hilborn

  • 110 Points 100 badge 2x thumb

Posted 6 years ago

  • 0
  • 5
Photo of Ben Foster

Ben Foster, Alum

  • 6,124 Points 5k badge 2x thumb
Official Response
Hi all - is anyone still experiencing this? You may need to turn off "Play announcement before connecting" for Call Queue (fka Department) calls under My Settings > Call Handling & Forwarding > Incoming Call Information. Why we bury this setting in User Settings, as opposed to Call Queue Settings, I don't know, but that's where it is.