Desktop App: MAC - Input volume automatically adjusting

  • 0
  • 2
  • Idea
  • Updated 2 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic. 

The microphone level on the mac desktop is automatically adjusting. This cannot be changed on the app and also in the Mac preferences. Is there a work around in the preferences that I can delete or adjust to make this not happen? It increases my volume to max within a few minutes of calling and picks up all the background noise
Photo of James Johnston

James Johnston

  • 130 Points 100 badge 2x thumb
  • frustrated and annoyed

Posted 3 years ago

  • 0
  • 2
Photo of Kim

Kim, Alum

  • 43,000 Points 20k badge 2x thumb
James - check settings under “System Preferences/Sound”.  Check this and let me know. 

Photo of James Johnston

James Johnston

  • 130 Points 100 badge 2x thumb
Photo of Kim

Kim, Alum

  • 42,776 Points 20k badge 2x thumb
That option is as if you are only using the internal microphone, note that you are using the logitech device...logitech may have additional settings. You will have to troubleshoot the machine. 
Photo of James Johnston

James Johnston

  • 130 Points 100 badge 2x thumb
I don't have that bit. Latest Mac software running
Photo of James Johnston

James Johnston

  • 130 Points 100 badge 2x thumb
I have changed the option in the internal mic but as you know is not applicable as I am using the Logitech headset. There are no drivers for Logitech units and many other as are built in Mac software so no ability to change. I am told that the problem lies within your software and that is where the auto adjust is coming into play. The headset does not auto adjust in any other software apart from Ringcentral. Other IP phone software such as Skype has the ability to stop this, Ringcentral doesn't. 
Photo of Kim

Kim, Alum

  • 43,000 Points 20k badge 2x thumb
What are your settings in the Desktop App?  Try it with the Logitech selected as default. 

Photo of James Johnston

James Johnston

  • 130 Points 100 badge 2x thumb
It's always like this:
Photo of Kim

Kim, Alum

  • 42,766 Points 20k badge 2x thumb
OK - at this time please open a web case and attach the screenshots...or just paste this link in the case so they can see images and what troubleshooting we've already taken.  Please post case number here and I'll follow up on it. 
Photo of James Johnston

James Johnston

  • 130 Points 100 badge 2x thumb
Hi Kim, 
How do I do that?
Photo of Mike

Mike, Official Rep

  • 88,864 Points 50k badge 2x thumb
Here's the link to open the case.  Open a Case
Photo of Bob Dell Isola

Bob Dell Isola

  • 170 Points 100 badge 2x thumb
I have this very problem with my entire team.  We use the Jabra Evolve 40 headset and the volume keeps adjusting up automatically when they stop speaking, which causes all the background noise to be picked up.  Today, we had a client hang up after saying "it sounds like a frat party over there!"  

Please help.
Photo of Matthew H

Matthew H, U.S. Tier 2 Support

  • 310 Points 250 badge 2x thumb
Hello,

We have an open feature request to add the ability for the soft phone to set the microphone level on computers that have the auto-adjustment feature for the microphone level.

Our product team is considering this along with other feature enhancements for inclusion in future versions of the product.  

This request is being tracked by our internal product tracking number RC-53830

Thank you!
Photo of Garrett Barnwell

Garrett Barnwell

  • 232 Points 100 badge 2x thumb
We have this issue as well.  After our company rollout this was a big black eye for me as the evangelist/admin for getting RC.  Users were immediately complaining that customers were complaining about background noise that we couldn't really do anything about via settings.  We would think we adjusted them out to only watch the level magically self-adjust.  We did have some luck reducing the noise by using better headsets.  We were using 20 dollar Logitech and Microsoft headsets and moved to some decent Jabra call center headsets with an adapter cable that converts the quick connect found on call-center type headsets to USB.  Specifically moving to a tube microphone design.

This conversation is no longer open for comments or replies.