Intermittent Dead Air

  • 1
  • Problem
  • Updated 2 months ago
  • Solved
  • (Edited)
We have had a few reports of customers experiencing intermittent dead air on inbound and outbound calls. We are investigating this right now and will provide updates as they become available.

Please open a case and include Call Samples and Parent Case 06853050 in your notes.

  
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 49,146 Points 20k badge 2x thumb

Posted 12 months ago

  • 1
Photo of Cecile Glassy

Cecile Glassy, Champion

  • 18,552 Points 10k badge 2x thumb
USA-based acct | 2287 Users | 3800 DID lines | 28 sites | all Polycom VVX500 phone handsets

2018-03-01  We have some users reporting registration errors (Red Triangles) this morning --- our pod update v.10 started last night - is this related to the Call Samples parent Case 06853050   or  is this possibly our update didn't take on some phones?  I have been in touch already with our Professional Services at Tier 2 .....   just looking for additional info right now as I have a meeting at noon where this is going to be brought up
(Edited)
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 49,096 Points 20k badge 2x thumb
Hey Cecile,

That particular issue wasn't listed as being involved with Parent Case 06853050 at this time. It sounds like it's separate, but it's hard for me to be sure. Definitely best to keep working with Tier 2 to see what's going on :)
Photo of Cecile Glassy

Cecile Glassy, Champion

  • 18,552 Points 10k badge 2x thumb
Thanks for clarifying this.  Will do!
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 49,096 Points 20k badge 2x thumb
You're welcome!
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 49,146 Points 20k badge 2x thumb
Update on 3/1/18 at 1:20 pm MST

The issue has been resolved :)
(Edited)
Photo of Dave Newhouse

Dave Newhouse

  • 60 Points
I have this same issue at two of our locations. It happened simultaneously for them. We're on day two for this now. How was this resolved?
Photo of Jessica - Community Support

Jessica - Community Support, Official Rep

  • 3,190 Points 3k badge 2x thumb
Hi Dave, 

It was resolved by our Support Team. Please open a case so they can help troubleshoot! 


Photo of Cecile Glassy

Cecile Glassy, Champion

  • 18,552 Points 10k badge 2x thumb
USA-based acct | 2287 Users | 3800 DID lines | 28 sites | all Polycom VVX500 phone handsets

2018-12-28 hi @Dave Newhouse this is usually an indication of your network having Quality Of Service (QOS) issues - have you already gone through the troubleshooting QOS article and reviewed your network settings?   If you have already ruled that out, have you opened a tech support case at RingCentral for this? 

Troubleshooting QOS issues with the PingPlotter Tool: 

 https://success.ringcentral.com/articles/RC_Knowledge_Article/8804?_ga=2.159905146.615469729.1545925...


(Edited)