International Call blocked on RingCentral for Google

  • 0
  • 2
  • Question
  • Updated 7 months ago
  • Acknowledged
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

RingCentral for Google cannot place outgoing toll-free number calls even though it is allowed on the desktop application. Current workaround after speaking to support team is to enable international call billing and disable every single country in the list (as I don't want my staff to accidentally make international calls).

Expected outcome:
As we are located in Canada, US/Canada toll-free numbers should not require enabling international calls to work. It just should just behave the same as the desktop application.
Photo of Jeffrey Woo

Jeffrey Woo

  • 84 Points 75 badge 2x thumb

Posted 7 months ago

  • 0
  • 2
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 56,004 Points 50k badge 2x thumb
Hi Jeffrey, what happens when you try to dial a toll-free number on the Google Extension without International Calling enabled? Do you receive an error message or something?

This conversation is no longer open for comments or replies.