Internet fail over Phones not re registering

  • 0
  • 2
  • Question
  • Updated 7 months ago
  • Acknowledged

Internet fail over, we have Cisco MX60 and Cardlepoint routers on a few sites.  FIOS is the main connection, ATT Cellular is the backup.  If FIOS goes down, the ATT cellular picks up in about 3 seconds.  Computers work without issue.  Polycoms do not automatically reconnect or re-register.  Meaning they don’t get a dial tone, can’t call out and can’t call in. 

Other local VoIP phones carries this not a problem.

Any ideas?

Photo of WCCS

WCCS

  • 152 Points 100 badge 2x thumb

Posted 7 months ago

  • 0
  • 2
Photo of Brandon Hill

Brandon Hill

  • 734 Points 500 badge 2x thumb
I'm interested in this as well.  We have 3 redundant ISP's as well.  Would like for a failover to not require a manual reboot of phones to get them back up and going again. 
Photo of Lee

Lee, Champion

  • 3,212 Points 3k badge 2x thumb
You will have to make sure that your DHCP scope and DNS entries are still valid after the fail over. Best if you can use a public DNS that will still be available. We are using Polycom VVX410 phones and have never had an issue with failing over to a backup connection. 
Photo of WCCS

WCCS

  • 152 Points 100 badge 2x thumb
DHCP and DNS comes from the Windows domain server and DNS points back to the server with local DNS and forwards to the internet if needed.  I can change the Polycom VVX41 to static LAN IP's with Public DNS  (8.8.8.8) I will give it a try with public DNS on the phones.  thanks for you help.

Photo of Brandon

Brandon, Champion

  • 24,596 Points 20k badge 2x thumb
There is a similar post in the Meraki Community, but it is about failing back to the primary connection not working as expected.  Maybe you can get some help at the Meraki Community about it. https://community.meraki.com/t5/Security-SD-WAN/VoIP-problem-with-stack-SIP-with-the-MX-WAN-connecti...  


Photo of Jacob Stimpson

Jacob Stimpson

  • 110 Points 100 badge 2x thumb
Are you using wan1 and wan2?  How do you have your failover on Meraki configured?  We use Mx64 with USB failover and this is expected behavior.  

WAN1 and WAN2 maintain constant tunnels, even when not in use, as part of SD-WAN. So failover is almost instant. USB cellular is tertiary backup only, so it doesn't maintain an active tunnel (to keep metered bandwidth to a minimum). So when your WAN fails a redial tunnel is necessary on the cellular link.


If you check logs in RC when that happens the phone call does not disconnect it is waiting for the internet to come back so it can grab the connection.   When I tested it over cellular if I waited about 45 seconds the phone call would reconnect.  However we know a customer will never wait that long..   

(Edited)
Photo of WCCS

WCCS

  • 152 Points 100 badge 2x thumb

The Cisco Meraki firewalls are on hold for now.  

We have a Cradlepoint AER1650 that I am working on right now.  WAN 1 is on ISP Frontier, WAN 2 is an ATT Cellular SIM in the Cradlepoint router.  Cradlepoint was designed as the "SD-WAN" go to router when SD-WAN was a new term.  

For all windows and Linux computers its seamless.   The Router/Cradlepoint can go back and forth on the WAN connects and we might lose on data packet.

The Polycom phones is the problem.  As soon as the Router/Cradlepoint goes to the failover/WAN 2 the phones show off line.  All computers still good to go.  We changed the DNS on the Phones to Public 8.8.8.8.  Tested got the same issue.  

I am assuming it’s a registration issue.  A reboot fixes the issue, meaning a reboot and the phones now work connecting on WAN 2. 

It looks like the phone “thinks” it can’t reach the internet, like it is not even trying to re-register with Ring Central. 

Maybe changing the re-register time outs?  If we cant get this to work the whole purpose of the project is a lose.

Where can I see the logs in RC portal?