Is Opera unsupported for Glip?

  • 1
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

In response to webastyczny on TWITTER: https://twitter.com/webastyczny/statu...

Why da fakk is @opera unsupported on @Glip?
Photo of HootSuite App

HootSuite App

  • 4,080 Points 4k badge 2x thumb

Posted 1 year ago

  • 1
  • 1
Photo of Brandon

Brandon, Champion

  • 18,532 Points 10k badge 2x thumb
Maybe because Opera is 1% of all browser users in the world and declining every month? https://www.w3schools.com/browsers/

:)
Photo of Miłosz Wojaczek

Miłosz Wojaczek

  • 60 Points
No way, it's - according to different sources - 2-4-5 per cent! Besides, it's a great, modern browser, it covers everything needed to be officially supported.
Photo of Mike

Mike, Official Rep

  • 89,840 Points 50k badge 2x thumb
At this time only  Chrome, Firefox, Safari, or Internet Explorer version 9 or higher are supported.  

This conversation is no longer open for comments or replies.