Is there no way to upload a custom cover page for email only faxing that includes number of pages?

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Fax: how to upload a custom cover page and send via email fax

I have the basic 500 fax account.  We don't do a ton of faxing at my work, so we decided to ditch the land line and old faxing and go cloud based faxing.  I setup my account and everything seems great so far, except the cover pages.  We will not be using the desktop app it is too complicated, it is much easier to send faxes via email and we have a group email account that will receive the faxes and attachments.  This is a pretty easy setup.  

My issues are this.  ALL the default cover pages used in the email faxing are not editable, and include the Sender Name, which it pulls from the Ring Central account so thus is my name.  I do not want the name showing, just the Sender Company and address, phone, etc.  Every fax seems to come from me even though I have allowed others to send faxes from email.  Secondly, the default cover pages are ugly, so I would like to custom make my own and include my company logo.  There is no way to do this on the website options.  I had to download the desktop App, which is cumbersome if you only use for faxing, and then I could customize a cover page using Word that was to my liking, but it does not appear in the options for email faxing from the website, just in the desktop app only.  Furthermore, it does not appear to support a field for number of pages, which makes the customized cover sheet useless.  I was on which chat support for an hour only to have them tell me I have to use a default sheet to have the number of pages field shown.  

This is simple stuff.  Why can this not be done?  I may have to cancel and go with another service, which is a shame, because I like most everything else.  
Photo of gtmurphy

gtmurphy

  • 166 Points 100 badge 2x thumb
  • frustrated

Posted 1 year ago

  • 0
  • 1

There are no replies.

This conversation is no longer open for comments or replies.