3/2/18: Issues Logging into Desktop Application (RESOLVED - 1:28 pm MT)

  • 8
  • Announcement
  • Updated 2 years ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Conference Call: Add International Dial-In Numbers

We have had a few reports of customers not being able to sign into the Desktop Application or receiving a Bad Gateway Error. We are investigating it and will provide updates as they become available.

We also are seeing people having issues opening cases, calling our Support Line, and not being able to join/start RingCentral Meetings and our Conferencing Bridge.
Photo of Saadet

Saadet, Employee

  • 67,790 Points 50k badge 2x thumb

Posted 2 years ago

  • 8
Photo of Brian Stark

Brian Stark

  • 102 Points 100 badge 2x thumb
We are still having issues in SC.  We were totally down, then started to get things back piecemeal. Now the Cisco desk phones have reset several times. Apps have been spotty, and are working for some of the team
Photo of Paul Rodriguez

Paul Rodriguez

  • 212 Points 100 badge 2x thumb
Have you tried to turn it on and off? - Roy - IT crowd lol
Platform API (Amber) "We are currently investigating a potential issue and will update as we get more information."

I am not unable to login to the RingCentral App. Things were working within the last 20 minutes.
Able to log back in now, and servicestatus.ringcentral.com for me still has all ready except Platform API which is amber. Just waiting confirmation that services are restored.
Photo of Mike

Mike, Official Rep

  • 94,038 Points 50k badge 2x thumb
Although we are getting reports that many users are back, up, we are still awaiting confirmation that the issue is resolved. You may continue to experience instability.  We'll update you all as soon as we have a status change. 
Photo of Brian Stark

Brian Stark

  • 102 Points 100 badge 2x thumb
Thanks Mike 
Photo of Tom Rex

Tom Rex

  • 450 Points 250 badge 2x thumb
Getting this message:

"errorCode" : "AGW-103",
  "message" : "Internal Server Error. Consult RC Support.",
  "errors" : [ ]
Photo of Tom Rex

Tom Rex

  • 450 Points 250 badge 2x thumb
I'm back in the RC for windows app :)
Photo of BETTY

BETTY

  • 64 Points
Philly... We're all able to log in now.  However, when receiving calls some CS reps report answering and having no sound come through.  
Photo of DUGGAN

DUGGAN

  • 192 Points 100 badge 2x thumb
Do we have an ETA on a fix?
Photo of Saadet

Saadet, Employee

  • 67,790 Points 50k badge 2x thumb
Not at this time. Some customers are coming back online but not all. We are awaiting more information
Photo of DUGGAN

DUGGAN

  • 192 Points 100 badge 2x thumb
This is crazy. we are going on HOURS without a phone system.
Photo of SEALS

SEALS

  • 200 Points 100 badge 2x thumb
Will there be an RFO written up for this?  My C level is not happy right now.
Photo of Ray Thomas

Ray Thomas

  • 124 Points 100 badge 2x thumb
I concur...
Photo of Ilg

Ilg

  • 84 Points 75 badge 2x thumb
Same
Photo of Desk

Desk

  • 84 Points 75 badge 2x thumb
In New Jersey here, we have multiple locations - we experienced a full outage since earlier this morning, and it within the past 30 minutes we are able to intermittently access services - but it is till mostly offline. 
Photo of Ilg

Ilg

  • 84 Points 75 badge 2x thumb
This is unacceptable. We are missing a ton of calls right now from very confused customers.
Photo of Erica Lee

Erica Lee

  • 60 Points
Down again, we were just up for about 35 minutes. Down on Long Island.
Photo of Ilg

Ilg

  • 84 Points 75 badge 2x thumb
Still down here
Photo of DUGGAN

DUGGAN

  • 192 Points 100 badge 2x thumb
How can the Service Status say "No known issues"?
Photo of Saadet

Saadet, Employee

  • 67,790 Points 50k badge 2x thumb
We realize that it is not showing up correctly and are investigating it
Photo of H20

H20

  • 124 Points 100 badge 2x thumb
If you go to a site like outage.report or downdetector, you will see that this is not just RC.
Photo of Mike

Mike, Official Rep

  • 94,038 Points 50k badge 2x thumb
Official Response
We have bee notified that this issue has now been resolved. 

Resolved; March 2, 2018 1:28 pm
Definitely seems like this issue was caused by the Amazon outage today. 8x8 and many other large companies was also impacted by that outage. Should have the RFO from RingCentral in 5 days and hopefully that will shed some light. 
Photo of TPCoMatt

TPCoMatt

  • 464 Points 250 badge 2x thumb
It looks like there was a power outage at Equinix in DC, which caused ripple effects across the entire internet.
Photo of OnCallAnswer

OnCallAnswer

  • 2,090 Points 2k badge 2x thumb
I am now without service again, plenty of issues today for sure and it certainly makes it hard to operate an inbound call center with service like this. All this just days after the rates were raised, glade my contract is almost up. 

This conversation is no longer open for comments or replies.