Jquery XSS Vulnerability on Web UI of Polycom VVX311

  • 0
  • 3
  • Question
  • Updated 5 days ago
Current VVX311 Phone Software/firmware vers. 5.6.0.20009 web UI uses JQuery version that has XSS vulnerability. JQuery version 3.5 addresses this vulnerability. I would like to request the Web GUI/ WebServer be updated in the next Firmware/ Software version so that the JQuery version used is a minimum of vers. 3.5 

Account type: U.S.
Related case number 10976951
users affected: all users of Polycom VVX311 phone systems
Photo of Operations Extra #3

Posted 2 weeks ago

  • 0
  • 3
Photo of Adam Rust

Adam Rust

  • 62 Points
We need this as well.