Keep soft phone from ringing while in a call

  • 0
  • 1
  • Idea
  • Updated 4 weeks ago
I don't know why this is a thing but when I'm on a call on my physical phone and I receive another call my soft phone on my desktop and my cellphone both ring.  Requiring me to hit the voicemail button.  This shouldn't be a thing, I can't talk on two phones at the same time.   I get complaints from our users as well about this and I can't offer any solution unfortunately.  
Photo of Brandon Hill

Brandon Hill

  • 320 Points 250 badge 2x thumb

Posted 1 month ago

  • 0
  • 1
Photo of Dan Davis

Dan Davis

  • 200 Points 100 badge 2x thumb

Your Polycom desktop phone and your softphone are two different devices.  You can go into you settings/call handing an disable your softphone.


Photo of Brandon Hill

Brandon Hill

  • 306 Points 250 badge 2x thumb
@Dan Davis I don't want to disable them as I use them when not at my desk.  If ring central would allow us to order them that would sort of fix it as well.  Besides that there is no reason to ring a line if that line is in use.  I have two ears but I can't talk to to people on two different phones.  
Photo of Brandon Hill

Brandon Hill

  • 306 Points 250 badge 2x thumb
Also since the physical phone doesn't show if a call is from a queue or direct for some reason I have to rely on the soft phones for this information.  

Edit: to my previous post for spelling "talk to two**"
(Edited)
Photo of Jared

Jared, Official Rep

  • 832 Points 500 badge 2x thumb
Hi Brandon,

Feel free to vote on these two feature requests:

Disable Call Waiting

Control Ring Order
Photo of Brandon Hill

Brandon Hill

  • 320 Points 250 badge 2x thumb
Thanks @Jared I had already voted on the Ring order one, hadn't found teh call waiting post though.