Long duration outgoing fax ending in failure with "No Answer"

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • In Progress
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

I am trying to send a 19 page fax and I am getting the result of "no answer" but what is very strange about this is that the call duration of each of the three attempts is very long - 15 minutes, 26 minutes, and 7 minutes. Surely the system doesn't wait 26 minutes to decide that the other end didn't answer, does it? It makes me think that there is some other failure going on but there's no way for me to see additional details to figure out what it might be.

My fax consists of a cover sheet plus 18 pages of a document which I have as 18 JPG files.

Update: I also tried converting my images into a PDF file and sending that. I began that 1.5 hours ago and it is still listed as "in progress" but I bet it will eventually say no answer, too.
Photo of Sean Breheny

Sean Breheny

  • 70 Points

Posted 2 years ago

  • 0
  • 1
Photo of Saadet

Saadet, Employee

  • 69,422 Points 50k badge 2x thumb
Hey Sean,

What platform are you using to send your fax (i.e. desktop app, mobile app, online portal)? 

Do you know if the recipient has a physical fax machine or are they also VoIP?

It sounds like the fax is trying to send and is getting bounced back, our faxing will continue to try to resend a few times before timing out, which could be why the attempt times vary. 

Have you tried sending a smaller test fax to the same number? I'm wondering if there's something going on on the recipient's end of things.

This conversation is no longer open for comments or replies.