Message indicator light for forwarded messages

  • 0
  • 1
  • Idea
  • Updated 11 months ago
The system should turn on the message indicator light when a forwarded message comes in from another extension.  The message is new to the user that is getting the message forwarded to them.  You shouldn't have to wait for an e-mail or text message to notify you when you have a message.  If the message is new to your voicemail box the indicator light should turn on.
Photo of Kevin Stephens

Kevin Stephens

  • 238 Points 100 badge 2x thumb

Posted 12 months ago

  • 0
  • 1
Photo of Danno

Danno, Champion

  • 26,484 Points 20k badge 2x thumb
My MW light comes on when someone forwards a message to me.  Have you opened a ticket with support?
Photo of Kevin Stephens

Kevin Stephens

  • 238 Points 100 badge 2x thumb
Ok.  Wierdness ensues.  Eventually the MWI did start flashing but not for some time.  I don't know exactly when.  My coworker checked when she got back from lunch and there was no flashing light.  I was going to do what Dan suggested just now and when I looked over at her phone the light was flashing.  And it was my forwarded message that was the only message on the voicemail.
Photo of Danno

Danno, Champion

  • 26,484 Points 20k badge 2x thumb
Yeah, I was just typing the same thing when your post came over.  All of a sudden, the MW light came on the phone even though I've deleted the message on both phones.  Meaning, no messages (either saved or new) but the MW light came back on.  Boy, did we open up a can of worms or what?
Photo of Danno

Danno, Champion

  • 26,484 Points 20k badge 2x thumb
Maybe Saadet can take the ball and run with it?/?

Photo of Chris Duquette

Chris Duquette, Champion

  • 14,318 Points 10k badge 2x thumb
could it be timing issue with RC servers? like a synching up type thing? making it take a little longer than we'd expect when leaving a message?
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 42,214 Points 20k badge 2x thumb
Hey guys,

I'm going to do some more testing and see what I can find out!
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,590 Points 20k badge 2x thumb
So after doing some testing these are the results we had:

I forwarded a voicemail to another user. The user's MWI would turn on as long as I was still on my phone. However, as soon as I ended my "call" the MWI of the person who received the message turned off. It never turned back on.

Now, our theory on that is the system isn't viewing the recently forwarded message as new which is why the MWI doesn't stay turned on. 

What I would suggest doing at this point, Kevin, is opening up a case so that it can get escalated to Tier 3 who will be able to further test and see if this is a bug or acting as designed. 
Photo of Danno

Danno, Champion

  • 26,484 Points 20k badge 2x thumb
Hey Saadet, look back at what Kevin and I both experienced; that later on (5-10 min), the MWI mysteriously came on.  Curious if it happens to you like it did for us.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 42,214 Points 20k badge 2x thumb
Hey Danno!

I've actually been waiting for a few hours at this point on 2 phones and the light has never come on :(
Photo of Danno

Danno, Champion

  • 26,484 Points 20k badge 2x thumb
Okee Dokee...
Photo of Kevin Stephens

Kevin Stephens

  • 238 Points 100 badge 2x thumb
For me yesterday it was like 3 hours.  I have opened the case.  I'm waiting to hear back.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 42,214 Points 20k badge 2x thumb
Sounds good!