Message number indicator (red dot with a 1) will not go away even if all message are read

  • 0
  • 2
  • Question
  • Updated 6 months ago
  • Answered
Using Glip v 19.05.2 (E. 2.0.14) Build 958.  When I receive a message, the red indicator will appear on the taskbar icon.  Once read it should go away.  It usually did, but now, it will not go away no matter what I do.  I have rebooted, checked my groups/users for any pending messages and nothing.  It still keeps coming back.  Now I can't tell if I have a valid new message or if it is the phantom message.  Please help!
Photo of Bart

Bart

  • 120 Points 100 badge 2x thumb

Posted 7 months ago

  • 0
  • 2
Photo of Bart

Bart

  • 120 Points 100 badge 2x thumb
It finally went away after several days.  Looked to be the phone indicator because it now has a (1) next to phone, clicked on it, and several seconds later the red dot disappeared.  Glip says it updated but it still has the same version numbers as above.  Who knows....???
Photo of Kim Hilton

Kim Hilton

  • 100 Points 100 badge 2x thumb
My new calls are ALWAYS being tripped. As someone who likes no new message notifications, this drives me CRAZY!! The best way I found to make it go away is to go to the phone "team," and click back and forth between the call and voicemail tabs. This may (and I mean may) make it go away temporarily. It will likely come back. This is infuriating to me.
This reply was created from a merged topic originally titled Why do I have a red dot with the number 2 on my desktop taskbar icon when I don't....

Why do I have a red dot with the number 2 on my desktop taskbar icon when I don't have any unread Glip messages or missed calls? I have tried logging out and restarting the Glip application and it is cleared, but as soon as new messages start coming in, the red 2 appears again. Can anyone help with this?
Photo of Jessica - Community Moderator

Jessica - Community Moderator, Official Rep

  • 12,044 Points 10k badge 2x thumb
This is a known issue, especially with Apple products. Our product team is aware of what is happening and it is on their radar to fix! 
Photo of Taylor Gregory

Taylor Gregory

  • 100 Points 100 badge 2x thumb
Has Ringcentral come up with a solution for this?  We are having issues with this in our office and, if available yet, would like to fix it. Thanks!
Photo of Jessica - Community Moderator

Jessica - Community Moderator, Official Rep

  • 12,044 Points 10k badge 2x thumb
It's happening intermittently to myself and coworkers still, and we report it each time it does. For now, the recommendation is the ol' turn it off and turn it back on.  
Photo of Bart

Bart

  • 120 Points 100 badge 2x thumb
I no longer have this behavior.  I updated several times (whenever it says to refresh) and it seems to have gone away.  Hope this helps.  I have:
Version: 19.8.1 (E. 2.0.14)
Build: 1095 (rev. 666395a)