Messages not coming through on Windows Softphone App

  • 0
  • 1
  • Question
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

In U.S.  we experience the following periodically and have one of our clients reporting the same issue.  When new messages come in to our Deskphone or Mobile App, they sometimes don't appear in the RingCentral for Windows App.  We completely shut down the process and restart the App and then the message will show.  Wondering who else is having this issue so we can work to get a resolution.  Thanks.
Photo of Andrew

Andrew, Champion

  • 378 Points 250 badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Chris Verdin

Chris Verdin, Champion

  • 3,014 Points 3k badge 2x thumb

It is delayed for me on the RingCentral for Windows App.  However, if I right click and hit refresh on the messages screen it will normally show up. 

Photo of Kim

Kim, Alum

  • 43,814 Points 20k badge 2x thumb
Andrew - are the Softphone/Desktop ports open on your router? 
Photo of Andrew

Andrew, Champion

  • 378 Points 250 badge 2x thumb
yes all ports are open and it is an intermittent issue as most of the time it works.
Photo of Mike

Mike, Official Rep

  • 93,998 Points 50k badge 2x thumb
Have you tried the "right-click" refresh method. That works for me too. 

Mike

This conversation is no longer open for comments or replies.