Multi-level IVR error number 1303

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

I am setting up a multi-level ivr and keep receiving an error code 1303.  It simply says my request cannot be processed and to try again later.  ???   What is wrong and how much later?
Photo of NCH IVR Laura L Hawley

Posted 2 years ago

  • 0
  • 1
Photo of Jan Ferguson

Jan Ferguson, Champion

  • 28,858 Points 20k badge 2x thumb
Laura,

I have set up several multi-level IVRs since it first came out and have never seen any errors like this one. My first question would be, do you have a RingCentral Office Premium or Enterprise account? These are the only two which allow multi-level IVR.

When are you receiving this error? Is it when you first try to set it up or sometime during the setup? Each level you set up becomes immediately available as soon as you set it up.

Finally, do you already have a multi-level IVR set up and are editing it or adding to it, or are you trying to start a brand new one? Do you have a single level IVR that you have been using?

Can you describe the steps you are taking and when the error occurs during these steps? That will not only assist us here on the forums in assisting you but will also be questions that a RingCentral support specialist might be asking you as well.

Looking forward to assisting you further.

I have the premium account and have been using the single level.  Although it gave me the error, it looks like it went ahead and switched me to the multi-level.

Now my problem is that I have a group set up to ring to two extensions in a fixed order, but it is either skipping the first one all together, or it is not ringing long at all???  I don't see where to set how long to each extension in the fixed order.

Thank you!

Photo of Jan Ferguson

Jan Ferguson, Champion

  • 28,044 Points 20k badge 2x thumb
I'm glad the multi-level IVR setup worked out. The group setup is something completely aside from the multi-level IVR but I'm sure you are aware of that.

I have only one group, a "Sales" group that I personally use. Most of the time there is only one queue member available so I have changed most of my times so that it doesn't keep calling back when the queue member doesn't or can't take the call. (Since that is our #1 option on our multi-level IVR we often get telemarketers that will just press 1 rather than listen to the rest of the welcome message).

In the Call Handling & Forwarding menu selection for the group, you'll find the times you are looking for near the bottom in the Member availability and hold times section.  (see the screen shot below).

Like I stated above, I have the times set VERY short for my situation but if you increase the Maximum hold times to wait for an available call queue member, you should have no issues with what you want to do.

Only running with one group does not make me an expert on your issue but I have played around with it enough where I know this is the only place you can really set times for groups.

I hope this helps.
Photo of Mike

Mike, Official Rep

  • 89,840 Points 50k badge 2x thumb
Jan,  thanks for helping out!

NCH IVR Laura L Hawley  Regarding that 1303 error,  if/when you get it again, can you please take a screenshot and upload it here and if possible just note the steps, links you clicked etc, which triggered the error?

Mike

This conversation is no longer open for comments or replies.