My Google Chrome extension is stuck loading

  • 0
  • 1
  • Question
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic. Thank you The RingCentral C

Photo of HootSuite App

HootSuite App

  • 4,572 Points 4k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Mike

Mike, Official Rep

  • 94,188 Points 50k badge 2x thumb
There could be a few things causing this, but it's probably a security setting either in the browser or your computers virus scan/firewall.

1. First try to remove the extension, then add it again. When you are re-installing it, watch very closely at the top of your browser window for any pop-ups or warnings of any kind. You'll probably get a message that you have to "accept" or "allow".

2. If that does not work, then try to temporarily disable your computers security software just to see if that is the issue.

Let us know if you still have problems after these two steps.

Mike
Photo of Audisho Sada

Audisho Sada

  • 70 Points
Hi Mike,

Thanks for the quick reply. I'm using a Mac and don't have any security software installed. I've already tried the following:
  • Disabling and re-enabling the extension
  • Clearing Chrome's cookies, cached files and hosted app data
  • Removing the extension, completely quitting Chrome and re-installing the extension
The extension was working fine yesterday. At no point during my troubleshooting was I prompted to allow access for the extension except for allowing it to be installed.
Photo of Mike

Mike, Official Rep

  • 94,188 Points 50k badge 2x thumb
If you look in the address bar, do you see the small Google security shield?  If so, try to click on it and see if you get the option to allow the script like in this image below.



If you don't have the security shield, then try the steps below: 

  1. Click the Chrome menu icon Chrome menu on the browser toolbar.
  2. Select Settings.
  3. On the "Settings" page, click the Show advanced settings... link.
  4. In the "Privacy" section, click Content settings...
  5. Select Allow all sites to run JavaScript (recommended) in the "JavaScript" section.
  6. Click Done.
(Edited)
Photo of Audisho Sada

Audisho Sada

  • 70 Points
Hi Mike,

The shield icon is not displayed in my address bar. I checked the steps listed and that particular option is already selected. I even tried toggling it off, on and then reinstalling the extension, but no dice.
Photo of Jitender Kumar

Jitender Kumar, Director Application Development

  • 1,748 Points 1k badge 2x thumb
If none of the above is an issue then we need to look in to JavaScript console to see what is causing the App to not load. The app usually loads your Google contacts along with RingCentral contacts and messages 
Photo of Mike

Mike, Official Rep

  • 94,188 Points 50k badge 2x thumb
Audisho Sada,   I've been notified that a fix has been deployed.  You should be able to restart Chrome and the auto-update will occur.  Let us know if you have anymore problems. 

Mike 

This conversation is no longer open for comments or replies.