my phone just quit giving callers the option to leave a voicemail, in my settings it looks like its set to accept voicemails. Any ideas?

  • 0
  • 1
  • Question
  • Updated 7 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

my phone just quit giving callers the option to leave a voicemail, in my settings (which haven't been changed) it looks like its set to accept voicemails. Any ideas?
Photo of Angie Wright

Angie Wright

  • 70 Points
  • frustrated

Posted 7 months ago

  • 0
  • 1
Photo of Brad Otto

Brad Otto

  • 122 Points 100 badge 2x thumb
Make sure under "Messages and Notifications" that voicemail is enabled - and that it is enabled during daytime hours and night time hours if you have custom hours set on the user tab - there are separate VM greetings and settings for business and non-business hours.  Also - make sure that on the Call Handling and Forwarding tab that you have the announcement set to say "Press 1 to accept the call" when forwarding to any non-RingCentral phones.  In the event another phone is picking up the call, your caller could be going places you did not think they should go.
If you still cannot tell what is going on, visit the Call Log and click the "Detailed" button to see where your caller is being forwarded.

This conversation is no longer open for comments or replies.