New USB headset for Polycom VVX500, remember volume setting...

  • 0
  • 3
  • Question
  • Updated 2 months ago
  • Answered
I just 'inherited' a Logitech usb headset (not sure of model number) to use with my Polycom VVX 500 phone.  It works great, but after each call, the volume level resets to the middle volume setting.  I would like for it to 'remember' the previous volume level and found this article (http://community.polycom.com/t5/VoIP/FAQ-How-can-set-the-Handset-Speaker-Headset-volume-to-a/td-p/48), but need help implementing.  Can someone give me an idea how to accomplish something like this?

Thanks in advance...
Photo of Mitchell Knell

Mitchell Knell

  • 230 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 3
Photo of Danno

Danno, Champion

  • 27,184 Points 20k badge 2x thumb
I use a Logitech ClearChat Comfort/USB Headset H390, but for my softphone.  Therefore settings are in the sound card program of the PC.  My understanding is Polycom phones are only compatible with Jabra and Plantronics USB headsets. 
Photo of Danno

Danno, Champion

  • 27,184 Points 20k badge 2x thumb
Photo of Mitchell Knell

Mitchell Knell

  • 230 Points 100 badge 2x thumb
hmm that was odd with the jpg...

we are a small company, we don't have an IT department.  The reason I posted this to the community is so I could try to avoid having to speak with RC tech support...I guess if I don't receive any help through this post, I'll go that route...

Thanks for your replies...
Photo of Mike

Mike, Official Rep

  • 92,896 Points 50k badge 2x thumb
Mitchell,  for this issue, I would recommend starting with Logitech, then Polycom.  We don't have any tested or recommended Logitech devices so it we won't be able to troubleshoot very well from our end. 

Perhaps another Community member has experience. If so please chime in. 

Mike
Photo of Mitchell Knell

Mitchell Knell

  • 230 Points 100 badge 2x thumb
so after reading Danno's comment about using the softphone, I went that route (plugging into my PC)...it seems to work much better, but the only issue I am seeing now is that I cannot figure out how to have my softphone ring WITHOUT having my cellphone ring as well (but I guess that's an issue for another thread)...
Photo of Danno

Danno, Champion

  • 27,184 Points 20k badge 2x thumb
That's a feature request already - vote.  For me, I just set my cellphone to vibrate so it doesn't ring.  That's mt temporary work around.
Photo of Mitchell Knell

Mitchell Knell

  • 230 Points 100 badge 2x thumb
For me, I just set my cellphone to vibrate so it doesn't ring.  That's mt temporary work around.

that's what I've done...if you have a link to the feature request I will vote for it too...
Photo of Christopher Olson

Christopher Olson

  • 94 Points 75 badge 2x thumb
I had the same problem here is the solution:

https://www.bahjeez.com/persisting-the-volume-on-the-polycom-vvx-500-with-a-usb-headset/

You have to update the VVX500 config file to have persistent headset volume.
Photo of Mike Gustavson

Mike Gustavson

  • 1,062 Points 1k badge 2x thumb
Did anyone ever figure out a solution to the volume issue (that is supported by RC firmware)? 

All of our users have USB headsets (a variety of Logitech and Jabra models) - they all work great. However, on every call the volume resets to the default/median setting, which is way too low. So on every single call, you need to adjust the volume... really frustrating!
Photo of Mike Gustavson

Mike Gustavson

  • 1,062 Points 1k badge 2x thumb
Hi Jessica - 

No I didn't, to be honest I assumed that wouldn't be a supported solution for RC. Would it not wipe that feature anytime you guys do a firmware update on the phone?

Do you support us making admin level changes to the hardware?

Thanks!
Photo of Jessica - Community Support

Jessica - Community Support, Official Rep

  • 3,958 Points 3k badge 2x thumb
I'm not sure honestly, I'll check with our Support team and let you know! 
Photo of Jessica - Community Support

Jessica - Community Support, Official Rep

  • 3,958 Points 3k badge 2x thumb
Hi Mike, 

I confirmed that there is a custom config that our Support team can put in place for you to resolve this issue. If you , make sure to refer to this thread in your request. Once you have a case number, you can post it here and we can provide the config file to the Support agent assigned to your case :) 
Photo of Mike Gustavson

Mike Gustavson

  • 1,062 Points 1k badge 2x thumb
Thanks Jessica - I appreciate your help on this!!

Case: 08157561
Photo of Jessica - Community Support

Jessica - Community Support, Official Rep

  • 3,958 Points 3k badge 2x thumb
You're welcome-- I've connected with the support agent for your case so things should get resolved soon. 
Photo of Mike Gustavson

Mike Gustavson

  • 1,062 Points 1k badge 2x thumb
This is resolved and working great with the custom config RC support put on our phones!

Such a relief, thanks!