New USB headset for Polycom VVX500, remember volume setting...

  • 0
  • 3
  • Question
  • Updated 2 weeks ago
  • Answered
I just 'inherited' a Logitech usb headset (not sure of model number) to use with my Polycom VVX 500 phone.  It works great, but after each call, the volume level resets to the middle volume setting.  I would like for it to 'remember' the previous volume level and found this article (http://community.polycom.com/t5/VoIP/FAQ-How-can-set-the-Handset-Speaker-Headset-volume-to-a/td-p/48), but need help implementing.  Can someone give me an idea how to accomplish something like this?

Thanks in advance...
Photo of Mitchell Knell

Mitchell Knell

  • 230 Points 100 badge 2x thumb

Posted 3 years ago

  • 0
  • 3
Photo of Danno

Danno, Champion

  • 28,512 Points 20k badge 2x thumb
I use a Logitech ClearChat Comfort/USB Headset H390, but for my softphone.  Therefore settings are in the sound card program of the PC.  My understanding is Polycom phones are only compatible with Jabra and Plantronics USB headsets. 
Photo of Danno

Danno, Champion

  • 28,512 Points 20k badge 2x thumb
Photo of Danno

Danno, Champion

  • 28,512 Points 20k badge 2x thumb
"The VVX 500 phone officially supports certain Jabra and Plantronics USB headset models. This means that Polycom certifies these models for performance and functionality.  USB headset models other than the ones listed in this document
may still work with the VVX 500 phone, but you may experience limited functionality."
Photo of Mitchell Knell

Mitchell Knell

  • 230 Points 100 badge 2x thumb
Thank you for the comment, but I dont think the issue is compatibility.  The volume switch attached to the headset doesn't seem to work and I'm ok with that, but based on the link in my original post there appears to be a way to change the setting (automatically setting the volume level at midrange vs. retaining the previous volume setting), I just don't know how to do it.  
Photo of Danno

Danno, Champion

  • 28,512 Points 20k badge 2x thumb
When I click on your link, I just a group1.jpg picture...
Photo of Danno

Danno, Champion

  • 28,512 Points 20k badge 2x thumb
I was able to find the article.  Your IT department should be able to assist or reach out the RC tech support.
Photo of Mitchell Knell

Mitchell Knell

  • 230 Points 100 badge 2x thumb
hmm that was odd with the jpg...

we are a small company, we don't have an IT department.  The reason I posted this to the community is so I could try to avoid having to speak with RC tech support...I guess if I don't receive any help through this post, I'll go that route...

Thanks for your replies...
Photo of Mike

Mike, Official Rep

  • 94,158 Points 50k badge 2x thumb
Mitchell,  for this issue, I would recommend starting with Logitech, then Polycom.  We don't have any tested or recommended Logitech devices so it we won't be able to troubleshoot very well from our end. 

Perhaps another Community member has experience. If so please chime in. 

Mike
Photo of Mitchell Knell

Mitchell Knell

  • 230 Points 100 badge 2x thumb
so after reading Danno's comment about using the softphone, I went that route (plugging into my PC)...it seems to work much better, but the only issue I am seeing now is that I cannot figure out how to have my softphone ring WITHOUT having my cellphone ring as well (but I guess that's an issue for another thread)...
Photo of Danno

Danno, Champion

  • 28,512 Points 20k badge 2x thumb
That's a feature request already - vote.  For me, I just set my cellphone to vibrate so it doesn't ring.  That's mt temporary work around.
Photo of Mitchell Knell

Mitchell Knell

  • 230 Points 100 badge 2x thumb
For me, I just set my cellphone to vibrate so it doesn't ring.  That's mt temporary work around.

that's what I've done...if you have a link to the feature request I will vote for it too...
Photo of Christopher Olson

Christopher Olson

  • 258 Points 250 badge 2x thumb
I had the same problem here is the solution:

https://www.bahjeez.com/persisting-the-volume-on-the-polycom-vvx-500-with-a-usb-headset/

You have to update the VVX500 config file to have persistent headset volume.
Photo of Mike Gustavson

Mike Gustavson

  • 1,440 Points 1k badge 2x thumb
Did anyone ever figure out a solution to the volume issue (that is supported by RC firmware)? 

All of our users have USB headsets (a variety of Logitech and Jabra models) - they all work great. However, on every call the volume resets to the default/median setting, which is way too low. So on every single call, you need to adjust the volume... really frustrating!
Photo of Jessica - Community Moderator

Jessica - Community Moderator, Official Rep

  • 8,938 Points 5k badge 2x thumb
Hi Mike, 

Did you try Christopher's suggestion above? The article he links to has step by step instructions for correcting the volume reseting every call. 
Photo of Mike Gustavson

Mike Gustavson

  • 1,440 Points 1k badge 2x thumb
Hi Jessica - 

No I didn't, to be honest I assumed that wouldn't be a supported solution for RC. Would it not wipe that feature anytime you guys do a firmware update on the phone?

Do you support us making admin level changes to the hardware?

Thanks!
Photo of Jessica - Community Moderator

Jessica - Community Moderator, Official Rep

  • 8,938 Points 5k badge 2x thumb
I'm not sure honestly, I'll check with our Support team and let you know! 
Photo of Jessica - Community Moderator

Jessica - Community Moderator, Official Rep

  • 8,938 Points 5k badge 2x thumb
Hi Mike, 

I confirmed that there is a custom config that our Support team can put in place for you to resolve this issue. If you , make sure to refer to this thread in your request. Once you have a case number, you can post it here and we can provide the config file to the Support agent assigned to your case :) 
Photo of Mike Gustavson

Mike Gustavson

  • 1,440 Points 1k badge 2x thumb
Thanks Jessica - I appreciate your help on this!!

Case: 08157561
Photo of Jessica - Community Moderator

Jessica - Community Moderator, Official Rep

  • 8,938 Points 5k badge 2x thumb
You're welcome-- I've connected with the support agent for your case so things should get resolved soon. 
Photo of Derrick Hoskins

Derrick Hoskins

  • 60 Points
Case: 08446457 - Same problem with Polycom VVX 411 but a Savi 740 bluetooth headset. Can you help me please
(Edited)
Photo of Jessica - Community Moderator

Jessica - Community Moderator, Official Rep

  • 8,938 Points 5k badge 2x thumb
Hi Derrick, 

I confirmed that the agent assigned to your case is researching the custom config file that Mike used to resolve the issue. They have a note to call you as soon as they're done researching to see if it will work with a Savi 740 headset. 
Photo of Phil Malinowski

Phil Malinowski

  • 70 Points
Case 09368496
Polycom VVX350 and Jabra Pro 9450 having same issue
Photo of Jessica - Community Moderator

Jessica - Community Moderator, Official Rep

  • 8,938 Points 5k badge 2x thumb
Hey Phil, 

Looks like this case was sent to the pro serv to implement the custom fig! 
Photo of Pierre Lazcano

Pierre Lazcano

  • 60 Points
can you ask support to put this custom config on our phones as well?
Photo of Jessica - Community Moderator

Jessica - Community Moderator, Official Rep

  • 8,938 Points 5k badge 2x thumb
Do you have a case number Pierre? 
Photo of Mike Gustavson

Mike Gustavson

  • 1,440 Points 1k badge 2x thumb
This is resolved and working great with the custom config RC support put on our phones!

Such a relief, thanks!