Newly available line does not ring if call is coming through

  • 1
  • 2
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

The company that I work for has four support lines that are being used. They are filled during regular business hours, but after hours are only manned by one or two people. If person A and B are on the phone, it will ring through to phones C and D, as it is supposed to. Let's say person A finishes their call, and the line becomes available, for whatever reason it may be, the call will not automatically come through to person A.

Now I've figured that you can use presence to remedy this situation, where person A could then pick up the line C or D. It would obviously be much more convenient if their phone would begin ringing on line A as the line becomes available. Is there a setting for this? I have looked for the better part of an hour and cannot seem to find it if there is.

I'm also just taking over RC for the company, so pardon my newbness! Thanks in advance!
Photo of Carl

Carl

  • 142 Points 100 badge 2x thumb
  • swell

Posted 4 years ago

  • 1
  • 2
Photo of Garrett Barnwell

Garrett Barnwell

  • 328 Points 250 badge 2x thumb
Go to the queue, call handling, member availability and hold times and finally set this: Minimum post-call wrap up time before agent's status is automatically set available.  default seems to be a minute, giving the agent a moment to compose themselves before the next irate caller.  :)
Photo of Mike

Mike, Official Rep

  • 95,050 Points 50k badge 2x thumb
Garrett,  Thanks for helping out!

Carl, Welcome to the RingCentral Community.  This is a great place for "newbies" :)   Don't hesitate to ask questions here.  

If Garrett's advise does not work, let us know. 

Mike 
Photo of Carl

Carl

  • 142 Points 100 badge 2x thumb
Thank Garret, and Mike! So our setting was set to 0 seconds. I toggled it to 10 seconds, and then back to 0 to make sure that it is set there. I will be keeping an eye on the situation over the next couple of days, and will report back with my findings.
Photo of Carl

Carl

  • 142 Points 100 badge 2x thumb
So I checked with some of our support guys, and it seems that toggling the setting worked. After testing, I was able to verify. Thanks!

This conversation is no longer open for comments or replies.