No longer receiving email notifications when a fax comes in

  • 0
  • 1
  • Question
  • Updated 5 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution, has become inactive, or information contained in this thread is no longer accurate.  If you have questions or comments related to this to thread, please create a new topic, or post to anot

I no longer receive an email notification when a fax comes in. My settings are correct. What do I need to do so that I am not constantly having to login to RingCentral to check for faxes?
Photo of Brad

Brad

  • 70 Points

Posted 5 years ago

  • 0
  • 1
Photo of Mike

Mike, Official Rep

  • 94,248 Points 50k badge 2x thumb
Hello Brad, 

The first thing to check is your junk or spam folder. You may have to whitelist the  email address.  

Let us know if that does not work, or you are not seeing the email in your junk or spam folder. 

Mike 
(Edited)

This conversation is no longer open for comments or replies.