Not able to login on my Google Chrome app

  • 0
  • 1
  • Question
  • Updated 12 months ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

I am trying to login to my Chrome webstore app, which I always use, but now it won't let me login. It just shows the loading circle quickly and then does nothing. I have tried deleting and reinstalling. rebooting computer. Please help
Photo of Mark Malamud

Mark Malamud

  • 130 Points 100 badge 2x thumb

Posted 12 months ago

  • 0
  • 1
Photo of Jan Ferguson, Channel Partner

Jan Ferguson, Channel Partner, Champion

  • 30,716 Points 20k badge 2x thumb
Mark,

Are you referring to the RingCentral extension in Google Chrome? It would be helpful if you could tell us which version of Chrome you are running, which version of the extension you are attempting to use, and which operating system (Windows or Mac) and version you are using.

There are too many variables to account for without this information.
Photo of Mark Malamud

Mark Malamud

  • 130 Points 100 badge 2x thumb
I am using the latest Version of Chrome, Version 61.0.3163.100
I am running the latest version of The ringcentral extension: Version 3.1.3
I am running the latest version of Windows 10
Photo of Mark Malamud

Mark Malamud

  • 130 Points 100 badge 2x thumb


Does not pass this login screen, i just keep clicking submit, it loads for a few seconds and thats it.
Photo of Jan Ferguson, Channel Partner

Jan Ferguson, Channel Partner, Champion

  • 29,612 Points 20k badge 2x thumb
Mark,

I am running an identical system to you regarding Windows, Chrome and RingCentral to you. (It should not make a difference but I am running 64-bit versions of Windows (Home) and Chrome).

Have you tried to log in with your digital/direct line number? Is it possible that there is a conflict with the email address login?
Photo of Mark Malamud

Mark Malamud

  • 130 Points 100 badge 2x thumb
Yes I have tried the phone number as well. Doesn't make a difference. 
Photo of Jan Ferguson, Channel Partner

Jan Ferguson, Channel Partner, Champion

  • 29,612 Points 20k badge 2x thumb
Mark,

I am not a RIngCentral employee but I recommend you start a support case with RingCentral for that. It makes no sense. It works perfectly for me with the same type of system.

Good luck and I hope they can help you get it squared away.
Photo of Mike

Mike, Official Rep

  • 91,038 Points 50k badge 2x thumb
Mark, are you still having trouble with this?  Another thing you might try is to uninstall, and reinstall the browser extension.  If you can log in to the main web portal then you should be able to log in to the Chrome extension also, so if that doesn't work, then please do as Jan stated and open a support case.

Mike 

Photo of Mark Malamud

Mark Malamud

  • 130 Points 100 badge 2x thumb
I opened it today and it worked! Not sure why. Thanks for your Help Jan and Mike. 
Photo of Jan Ferguson, Channel Partner

Jan Ferguson, Channel Partner, Champion

  • 29,612 Points 20k badge 2x thumb
Mark...Glad to be of assistance!

This conversation is no longer open for comments or replies.